MacBook Pro - Burned CDs contain no data

Discussion in 'Mac Basics and Help' started by avidmarxist, Jul 18, 2008.

  1. avidmarxist macrumors newbie

    Joined:
    Sep 28, 2006
    #1
    I have a late 2006 15" C2D MacBook Pro

    It was working swimmingly until a couple days ago when I noticed that iTunes and Finder were no longer burning information on to CDs. Finder will burn information on to DVDs, I have not tried burning to DVD from iTunes.

    Has anyone run into this problem? Here are the things I've noticed:

    1) When burning on full speed, the disc just gets a "media write error"

    2) When dropping to slow speed (2x, or lower!), iTunes goes through the burn process, shows the CD in iTunes as having been burned, but when you eject the disc, there is no data. If you look at the disc, there is no data or burning marks, etc.

    3) DVDs from finder show burned marks, and will hold data.

    Here's what I've changed to my MBP in the last couple weeks:

    1) ran iDefrag in order to free up a lot of fragmented free space. Worked great.

    2) moved my iTunes music and video to an external Lacie FW800 drive. (I'm moving it all back to the MBP now to see if this is an issue, but when trying to burn files off the actual MBP hard drive, it still doesn't work to CD. The external drive is HFS+)

    3) ran BootCamp to get an XP partition (15gb out of 160gb), which is fine (haven't tried burning in XP yet.)

    Has anyone seen anything like this? Thoughts?

    Please help!:confused:
     
  2. raulroa macrumors newbie

    Joined:
    Aug 7, 2008
    #2

Share This Page