Macbook pro cannot load external filevault

Discussion in 'MacBook' started by dergrossemutzi, Mar 21, 2012.

  1. dergrossemutzi macrumors newbie

    Joined:
    May 21, 2008
    #1
    I encrypted an external Lacie with filevault (2, osx7.3,firewire), and has been working fine for a few months but just tried to load today and started having issues. Asked for filevault password, entered fine, but then started indexing the drive, which it has not done before. Finder slowed down, had to reboot, and now plugging in the drive I get "The disk you inserted was not readable by this computer" -> initialize, ignore, eject.

    Is there any way to force mount this? The drive does not appear in disk utility so disk warrior cannot see it either. Since it is encrypted, I suppose there is no point in trying to connect it to a PC to extract any data?

    hoping for any solution.. thanks!

    * Edit *
    the drive does appear in disk utility, but i get "unrecognized file system" when I try to repair it. it looks like maybe it doesn't know that it's filevault encrypted..?
     
  2. reubenroyapple macrumors newbie

    Joined:
    Jul 23, 2010
    #2
    Disk utility does recognise filevault, i think for some reason the hard drive has got pretty damn corrupted, maby from finder going crazy, or just because it felt like corrupting.. Hard drives are often evil like this.
     
  3. dergrossemutzi thread starter macrumors newbie

    Joined:
    May 21, 2008
    #3
    thanks. i got frustrated and took apart enclosure, banged it around, and it mounted. got lucky.. copied my data off and i've trashed the drive.
     

Share This Page