MacBook Pro color bug after front row (Need confirmation, simple test inside)

Discussion in 'MacBook Pro' started by amirite, Nov 3, 2010.

  1. amirite macrumors 6502a

    Joined:
    Aug 17, 2009
    #1
    I noticed this bug earlier this year on my 3 year old Macbook Pro. I tested it on a new MBP yesterday and had the same thing happen.

    Take a look at this image. It is white in the middle, and there are two different shades of grey on either side.

    [​IMG]

    I could not see both greys on either MBP.

    Now, press CMD+ESC to open Front Row. Then after a few seconds, press ESC to exit. Colors appear darker and I can now see both stripes.

    The only way to fix is to restart.

    Can anyone confirm this?
     
  2. robbieduncan Moderator emeritus

    robbieduncan

    Joined:
    Jul 24, 2002
    Location:
    London
    #2
    Doesn't happen for me (2010 MBP). I have the hi-res mat screen option so maybe that's the difference. I also calibrate my screen with a Datacolor Spyder 3, so maybe that's it...
     
  3. aimbdd macrumors 6502a

    Joined:
    Dec 10, 2008
    Location:
    East Cost
    #3
    lol..... you need to calibrate your monitor. I see them just fine without front row. I calibrate my monitor every month. I have glossy screen.
     
  4. amirite thread starter macrumors 6502a

    Joined:
    Aug 17, 2009
    #4
    Calibration doesn't change a thing.
     
  5. robbieduncan Moderator emeritus

    robbieduncan

    Joined:
    Jul 24, 2002
    Location:
    London
    #5
    So you have calibrated it with a hardware calibrator? Which one?
     
  6. amirite thread starter macrumors 6502a

    Joined:
    Aug 17, 2009
    #6
    Software calibration. Regardless, my point is the colours change after opening and closing Front Row.
     

Share This Page