macbook pro display brightness issues

Discussion in 'MacBook Pro' started by truz, Jul 20, 2008.

  1. truz macrumors 6502a

    truz

    Joined:
    Jan 1, 2006
    Location:
    Florida
    #1
    It seems I always keep my macbook pro display at 50% (8 bars) I'll be surfing the web for about 30 minutes to an hour and I'll notice my screen is brighter, so I hit my F1/F2 keys to check and it's at 14-16 bars. Any idea why this keeps going on and how to stop it?
     
  2. mando1246 macrumors newbie

    mando1246

    Joined:
    Jul 20, 2008
    #2
    Brightness Issues

    Try resetting the the power management unit on the system and see if that helps. Shut down the system. Unplug the adapter, take out the battery and hold down the power button for ten seconds. Put the battery back in and power it back up. If you are still having the issue, you could also try resetting the PRAM, by shutting down the system, holding down the buttons P, R, Apple (command), and option. While holding down these keys turn the unit back on. Don't release they keys until you hear two startup chimes.
    I hope this helps.
     
  3. iToaster macrumors 68000

    iToaster

    Joined:
    May 3, 2007
    Location:
    In front of my MacBook Pro
    #3
    Check in System Preferences and see if under the settings for the display a box that has to do with adjusting screen brightness as ambient lighting changes is checked. If so, uncheck it to disable the ambient light sensors from automatically adjusting the brightness. Check this before resorting to resting things manually.
     
  4. mando1246 macrumors newbie

    mando1246

    Joined:
    Jul 20, 2008
    #4

    Great idea I totally forgot about the ambient light sensor. Duh lol
     
  5. truz thread starter macrumors 6502a

    truz

    Joined:
    Jan 1, 2006
    Location:
    Florida
    #5
    Interesting.. ;) never knew macbook pro's offered this on there display.

    The box was checked and I did uncheck it. I was planning on doing the above later tonight but I think its sorted out now..

    max brightness is just too much for the eyes!

    Thanks to the both of you.
     

Share This Page