Macbook Pro dock crashing

Discussion in 'MacBook Pro' started by Lukefish, Jul 25, 2014.

  1. Lukefish macrumors newbie

    Joined:
    Jun 3, 2014
    Location:
    United Kingdom
    #1
    I've installed the new OS X Yosemite public beta and after installing my background keeps flashing to black and the dock isn't showing. Searched about it online and found that the dock is constantly crashing. Checked the console and it shows this.

    I only have this problem on my user login, when using the guest account everything is fine. Is there something I need to delete for it to work properly?
     
  2. UK-JAMES macrumors newbie

    Joined:
    Jul 25, 2014
  3. Lukefish thread starter macrumors newbie

    Joined:
    Jun 3, 2014
    Location:
    United Kingdom
    #3
    Found other posts about deleting plists in the Library but still hasn't helped. Apparently it's to do with third party software... Not sure which software though :/
     
  4. UK-JAMES macrumors newbie

    Joined:
    Jul 25, 2014
    #4
    This worked for me after a reboot:

     
  5. MCAsan macrumors 601

    MCAsan

    Joined:
    Jul 9, 2012
    Location:
    Atlanta
    #5
    Not having the problem....but I hope folks with the problem are sending in trouble reports to Apple
     
  6. simonsi macrumors 601

    simonsi

    Joined:
    Jan 3, 2014
    Location:
    Auckland
    #6
    Isn't there a Yosemite Beta forum where this and any other issues would be better directed, after all those issues are highly likely to be Yosemite related rather than to MBP/Mini/iMac platforms...
     
  7. dwfaust macrumors 68040

    dwfaust

    Joined:
    Jul 3, 2011
    Location:
    I am here => [•]
    #7
    My suggestion would be to provide feedback to Apple:

    http://www.apple.com/feedback/macosx.html
     

Share This Page