Macbook Pro doesn't send emails

Discussion in 'MacBook Pro' started by tapnfj, Dec 8, 2011.

  1. tapnfj macrumors newbie

    Joined:
    Dec 8, 2011
    #1
    Hi Guys,

    Would really appreciate some expert help on this! My Macbook pro doesn't send emails (or, at least, it does, but rarely and it takes a reboot to get them to send). I use a googlemail account, but I've also tried my uni account and this also has the same issue.

    Notes:
    • I'm running 10.6.8 (but can't upgrade due to compatibility issues in other programs
    • I have tried both Mail and Thunderbird - in Mail the sent messages go into the outbox, and invariably just refuse to send until I reboot. In Thunderbird I get the error message saying "The message could not be sent because the connection to SMTP server smtp.hermes.cam.ac.uk was lost in the middle of the transaction. Try again or contact your network administrator."
    • Other computers on the same network (albeit all pcs) send emails with no issues at all.
    • On Chrome, I regularly get the error message Error 107 (net::ERR_SSL_PROTOCOL_ERROR):SSL protocol error
    • My internet connection has changed multiple times in the past months, but the problem hasn't changed or altered in any way

    So, I reckon it has to be something to do with the macbook pro itself. Two independent emails do the same thing, three independent network providers causes the same problem, two independent email programs do the same thing...

    Any help would be much appreciated! Thanks :)
     
  2. Detrius macrumors 68000

    Joined:
    Sep 10, 2008
    Location:
    Asheville, NC
    #2
    Do you have a firewall turned on?

    Try creating a new network location.
     

Share This Page