MacBook Pro doesn't work (in OS X)

Discussion in 'Mac Basics and Help' started by Pavia, Sep 10, 2015.

  1. Pavia macrumors regular

    Joined:
    Jan 22, 2010
    #1
    Hi!

    I'm having a bit of trouble with a friend's MacBook Pro, I've tried to Google a solution but I can't seem to find anybody that has had the problem.
    Basically, the Mac works fine, hardware-wise. It turns on just fine, but when using it, websites won't load always load, if they do, they sometimes won't allow me to write in search bars, etc.
    I've tried
    • Resetting the browsers (both Firefox and Safari)
    • Running OnyX
    • Cleaning out caches and so forth
    • Run ClamXav (came up with nothing)

    I've run out of options and I'd like some advice. :)
    I'll try and get my friend to explain the problem better - will update thread when!
     
  2. mfram macrumors 65816

    Joined:
    Jan 23, 2010
    Location:
    San Diego, CA USA
    #2
    The first thing I would do is to create a new account. Then try using the Mac with the new account. If that works properly then you know you've got some goofy setting or configuration mess-up on the first account.

    If the second account doesn't work, you may have to re-install OS X. It's not the worst thing in the world since it the re-install will not delete user files unless you specifically re-format the disk.
     
  3. Beachguy macrumors 6502a

    Beachguy

    Joined:
    Nov 23, 2011
    #3
    You may also want to check any add-ons. I had a similar problem with Chrome and it turned out an extension was bad.
     

Share This Page