MacBook Pro (early 2011) crashing issue.

Discussion in 'MacBook Pro' started by Matthew UK 81, Nov 6, 2011.

  1. Matthew UK 81 macrumors newbie

    Joined:
    Oct 30, 2011
    Location:
    England
    #1
    Dear all,

    Apologies for posting this again, but I think I put it in the incorrect forum and hopefully this one will get a few more replies....

    Hopefully someone on these forums might be able to shed a little bit of light on a problem I am having. I bought my 15in MacBook Pro (early 2011 model) in June this year and everything was going great and I love Mac OS X and everything else about it.

    However, I am starting to have a very annoying problem occur, randomly, and I would love some advice from you guys to help me out. My machine boots absolutely fine and runs normally but without any warning (quite often if I do a cmd-Q to quit a problem, or quit from the menu) it goes to a blue screen... very much akin to a screen of death from windows! Now it seems that nothing happens when I press any buttons but cmd-esc will take me to the media centre thingy (can't remember its name) and then I can click esc which takes me back to the main desktop. However... it doesn't last very long before the blue screen comes back. I then have to try and reboot as quick as I can do.

    I have listed a few of the hardware specs for the machine.


    Model Name: MacBook Pro
    Model Identifier: MacBookPro8,2
    Processor Name: Intel Core i7
    Processor Speed: 2 GHz
    Number of Processors: 1
    Total Number of Cores: 4
    L2 Cache (per Core): 256 KB
    L3 Cache: 6 MB
    Memory: 4 GB
    Boot ROM Version: MBP81.0047.B24
    SMC Version (system): 1.69f1
    Operating System: OS X 10.6.8

    Thanks in advance,
    Matt.
     
  2. Detrius macrumors 68000

    Joined:
    Sep 10, 2008
    Location:
    Asheville, NC
    #2
    Sounds like the WindowServer process is crashing. Do you have an external drive with a clean OS that you can boot from? Does it happen there?
     

Share This Page