MacBook Pro early 2011 will not boot!

Discussion in 'MacBook Pro' started by iJny9956, Jul 16, 2017.

  1. iJny9956 macrumors member

    Joined:
    Jun 16, 2012
    #1
    I have an early 2011 MacBook Pro 15" 2.2ghz i7 quad, 8GB, 240gb SSD. OS X 10.10

    > I get chime when powers on

    > OS gets stuck on the loading screen 1/4 of the way. Then restarts (then repeat) or the screen goes back and then turns on to go to a white screen without the apple logo.

    * reset PRAM
    * reset smc
    * tried to boot from recovery + multiple external drives including dvd OS installs, does the same thing!
    * ran extended diagnostics from DVDs and no hardware issues.
    * all the drives boot fine on an identical machine.

    This happened few days ago but it randomly worked out of the blue so I ran disk check just to verify and no issues.

    What the heck is going on? I'm pulling my hair out over this. Would love some wisdom. Please help.
     
  2. MacInTO macrumors 65816

    MacInTO

    Joined:
    Apr 25, 2005
    Location:
    Canada, eh!
    #2
    GPU failure.

    It may come back to life if you keep trying, but it will happen again.
     
  3. iJny9956 thread starter macrumors member

    Joined:
    Jun 16, 2012
    #3
    does apple cover this at all? I visited their website they mention 2012 + 2013.
     
  4. DeltaMac macrumors 604

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
    #4
    Apple dropped the 2011 out of the program a few months ago.
    But, it doesn't hurt to ask AppleCare about that.
    However, if you go back to that support page, then scroll near the bottom, you will see this:
     
  5. MacInTO macrumors 65816

    MacInTO

    Joined:
    Apr 25, 2005
    Location:
    Canada, eh!
    #5
    The extended repair program ended at the end of last year. But if you ask nicely, maybe.

    Good luck!
     
  6. cube macrumors G5

    Joined:
    May 10, 2004
    #6
    Apple refused to repair my 2011 MBP in January citing lack of parts.
     
  7. iJny9956 thread starter macrumors member

    Joined:
    Jun 16, 2012
    #7
    Aw crap!!
     

Share This Page