MacBook Pro early 2011 will not boot!

iJny9956

macrumors member
Original poster
Jun 16, 2012
80
6
I have an early 2011 MacBook Pro 15" 2.2ghz i7 quad, 8GB, 240gb SSD. OS X 10.10

> I get chime when powers on

> OS gets stuck on the loading screen 1/4 of the way. Then restarts (then repeat) or the screen goes back and then turns on to go to a white screen without the apple logo.

* reset PRAM
* reset smc
* tried to boot from recovery + multiple external drives including dvd OS installs, does the same thing!
* ran extended diagnostics from DVDs and no hardware issues.
* all the drives boot fine on an identical machine.

This happened few days ago but it randomly worked out of the blue so I ran disk check just to verify and no issues.

What the heck is going on? I'm pulling my hair out over this. Would love some wisdom. Please help.
 

DeltaMac

macrumors G4
Jul 30, 2003
10,120
2,637
Delaware
Apple dropped the 2011 out of the program a few months ago.
But, it doesn't hurt to ask AppleCare about that.
However, if you go back to that support page, then scroll near the bottom, you will see this:
The following models are no longer eligible for this program: MacBook Pro (15-inch, Early 2011), MacBook Pro (15-inch, Late 2011), MacBook Pro (17-inch, Early 2011) and MacBook Pro (17-inch, Late 2011).
 

cube

Suspended
May 10, 2004
16,983
4,965
Apple refused to repair my 2011 MBP in January citing lack of parts.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.