Macbook Pro error occurred when upgrading to yosemity

Discussion in 'MacBook Pro' started by Kretek234, Nov 13, 2014.

  1. Kretek234 macrumors newbie

    Joined:
    Oct 19, 2014
    #1
    sorry Ipost it in wrong thread.
    Here is my problem. I tried to upgrade to yosemite to day, but when I click on free upgrade red warning said "an error occurred ", after that I tried to click on download, I saw it in launch pad, but nothing happened. I couldn't find what kind of error causing this problem. Anyone has any idea causing this I really need help. Btw my Mac is MBP with Intel I 5, 4gig memory and 350 gig hard drive, and I bought it in 2011. Thank you.
     
  2. Zerka macrumors member

    Joined:
    Oct 31, 2014
    Location:
    San Jose,CA
    #2
    Have you checked to see if you have enough storage left? You need at least 8 GB free I believe
     
  3. DeltaMac macrumors 604

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
    #3
    First - restart your Mac, then try the upgrade again.

    You should also be able to see download progress in your App Store/Purchases tab. Give it a few minutes, and you should see some progress on the download, so be patient.
     
  4. Kretek234 thread starter macrumors newbie

    Joined:
    Oct 19, 2014
    #4
    Yes I did, shutdown tried again from the update page but the error msg still there. should I try to download from the App store? or this is the same thing, between the update page or open the Apps store. btw I still have plenty space in the hard drive.
     

Share This Page