Macbook Pro forgets WEP Wireless Network on shutdown

Discussion in 'MacBook Pro' started by demonllama, Sep 29, 2010.

  1. demonllama macrumors newbie

    Joined:
    Sep 29, 2010
    #1
    Hi all,

    I've got an Intel Macbook Pro with Mac OS X 10.6.4. The problem is that it remembers wireless networks with the exception of those that have a WEP password. This is my work one. So, each time I startup my Mac, I have to type in the 24 digit password. Has anyone else heard of or fixed this issue?
     
  2. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #2
    Have you taken a look at System Preferences > Network > AirPort > Advanced > AirPort > Preferred Networks and seen if that particular network is stored there?
    Do you have setup a Location for your work place or is it set to Automatic?


    WOW, that was strange, as soon as this page reloaded with my new post (after I hit that dreadful SUBMIT REPLY button), miles01110's post was visible too. Once in a lifetime I guess.
     
  3. miles01110 macrumors Core

    miles01110

    Joined:
    Jul 24, 2006
    Location:
    The Ivory Tower (I'm not coming down)
    #3
    It's doing you a favor. It does not want to connect to insecure WEP networks.
     

Share This Page