MacBook pro hangs on start up

Discussion in 'Mac Basics and Help' started by AWalkerStudios, Mar 28, 2011.

  1. AWalkerStudios macrumors member

    AWalkerStudios

    Joined:
    Nov 25, 2007
    Location:
    Austin
    #1
    Ok So I did a fresh install of snow leopard on my disk which worked perfectly. But after finding out that all my pro apps mysteriously wouldn't work I decided to restore from a back up when they did. After that restore completed the MacBook hangs on start with the logo and spindle. I booted into verbose mode and it made it to Airport: Link Up on en1 before it hangs. Tried disk utility repair from the install disc, tried erasing, reformatting, and doings another restore from an older back up; no luck. Same hang up. Tips anyone?
     
  2. WillEH macrumors 6502a

    WillEH

    Joined:
    Feb 8, 2011
    Location:
    United Kingdom
    #2
    AppleCare? take it to the Apple store, I had exactly the same with my MBP, and they replaced it.
     
  3. euphoria47 macrumors member

    Joined:
    Feb 16, 2006
    #3
    Sounds like bad permissions. Time machine has a tendency to back up so well, that it will back up all of your problems too. If you can do a clean wipe then install, and everything works up until you restore from time machine, there is your problem. When launching your apps, is it giving you some error about being locked? Once again, permissions.

    What you will want to do is reinstall all of your software from hard copy, or if it was through digital distribution, the vendor may let you have another download, using your same serial. Also, it may help if your administrator username and password are the same. You can browse your time machine drive and manually pull files, or choose to restore only certain things from the migration utility client.

    What you have described does not sound like a hardware issue.
     

Share This Page