MacBook Pro MiniDisplay Port Problems

Discussion in 'Mac Basics and Help' started by 100caloriesnack, Jun 24, 2012.

  1. 100caloriesnack macrumors newbie

    Joined:
    Jun 24, 2012
    #1
    New to the forums as most of you can probably tell.

    Anyways im not sure if this question or problem is been asked or solved on this forum but ill see what you guys got!

    I have an Early 2011 13" MacBook Pro. I recently ordered a minidisplay port to HDMI adapter off of amazon. I finally got it but most of you can guess what happend when I connected it to an external display. Yep, nothing. I tried numerous times clicking "Detect Display" but it just froze for 3 seconds and nothing happend.

    My current setup is the Thunderbolt port to hdmi, then hdmi to VGA. I also have OS X Lion 10.7.4.

    I have tried everything including gfxCardStatus and using every setting, turning the brightness all the way down. Putting the mac to sleep and closing it and waking it up with an external mouse.

    I have an appointment with an Apple Store this tuesday but im not sure if they can do anything.

    Any help would be great! If you need anymore info let me know!

    Thanks!
     
  2. OldeGrayWolf macrumors newbie

    Joined:
    Aug 24, 2012
    Location:
    On Earth usually
    #2
    Feel your pain; same issue on 2009 mbp/sno lep

    I tried all the forums I could find and the fixes that worked for others but no success yet. Paid for an answer on JustAnswers.com and the support guy was great, kind, gave me some of the same fixes I've already tried. He's baffled and still researching, too. I couldn't get through to the nearest Apple store 40 miles away, but called ComputerRescue911 and will take it in to them next month.

    Did you EVER get your external display to work? I've tried two different monitors with no success yet.:eek:
     
  3. samh macrumors 6502

    Joined:
    Oct 29, 2009
    #3
    What exactly are you trying to do? Are you going Mini Display port -> HDMI -> VGA as well?
     
  4. OldeGrayWolf, Oct 2, 2012
    Last edited: Oct 2, 2012

    OldeGrayWolf macrumors newbie

    Joined:
    Aug 24, 2012
    Location:
    On Earth usually
    #4
    Resolved my external monitor issue by...


    Samh: Just saw this note. I'm embarrassed to say that the issue was so simple once I got over assuming (always a mistake eh) it was 'user error' and took my setup to the Apple store and asked them to verify that all my ports were working properly and that my adapter/s and cable were also working properly. A lousy adapter was the problem and as soon as my "genius" plugged in the store's adapter and cable, voila, instant external display. Since I had just purchased the adapter/s at the same time as the MBP, I expected it to work. Expected sounds better than assume, but hey, I'm new to the MBP and Snow Leopard so figured the problem was with me! Yes, miniport to DVI, so I ordered a new cable out of Boston, excellent gold-plated for $10-something, as I have no intention of going back to the old VGA display.
     

Share This Page