MacBook Pro mobile profile problems

Discussion in 'MacBook Pro' started by StuntTech, Dec 22, 2008.

  1. StuntTech macrumors newbie

    Joined:
    Dec 22, 2008
    #1
    Background:
    I have a brand new laptop with 10.5.6 installed. This is in a mostly Windows environment, using Server 2003. We do not join the laptops to Active Directory, but there is some kind of patch server they talk to. Total new Mac person here, but I have many years of Windows experience and recently got an RHCT for Linux, so I can be taught ;)

    Problem:
    When off network, every few reboots, the machine has symptoms what I would describe in Windows terms as losing permission to its profile. The desktop background the user has chosen loads correctly, but on the dock they get question marks for some programs (usually Mac Office), and paper-and-pencil icons for the native Mac programs. The user cannot access any programs when it loads like this. They get a "The program cannot be found" error. Once it is in this state the machine stays unusable until being introduced back to the network; the frustrating part is that we have installed VPN software that could accomplish this, but no apps are accessible. This has been seen once before, over a year ago, but the user was given a local login instead and is no longer with the company to compare accounts. We have a few other Mac laptops in the organization and none of the others have this problem.

    Any help would be appreciated. Thanks.
     
  2. StuntTech thread starter macrumors newbie

    Joined:
    Dec 22, 2008
    #2
    Also, we use LDAP authentication to log the user in.

    Would this be better served in another area?
     
  3. StuntTech thread starter macrumors newbie

    Joined:
    Dec 22, 2008
    #3
    This was never resolved. We went with a work around of creating the user locally. Good luck if anyone runs into this.
     

Share This Page