MacBook Pro narrates everything I do.

Discussion in 'MacBook Pro' started by Violin.Parke, Dec 6, 2008.

  1. Violin.Parke macrumors newbie

    Joined:
    Dec 6, 2008
    #1
    It does exactly what the title says. It says when I change my volume and it will probably read the title of my help topic "MacBook Pro narrates...."
    It says when I open Firefox or safari..

    I dont know what to do so i'm thinking it's either a virus or settings, if thats possible.

    Please help!!!
     
  2. ergdegdeg Moderator emeritus

    ergdegdeg

    Joined:
    Oct 13, 2007
  3. jlocalled macrumors member

    jlocalled

    Joined:
    Oct 13, 2008
  4. Violin.Parke thread starter macrumors newbie

    Joined:
    Dec 6, 2008
  5. OmahaGTP macrumors member

    Joined:
    Oct 15, 2008
    #5
    Oh my god, whatever you do, do 'not' agree to a game of thermonuclear war.

    http://www.soundboard.com/sb/free_download.aspx
     
  6. masse macrumors 6502a

    masse

    Joined:
    May 4, 2007
    Location:
    MA/GA
    #7
    ah now i turned it on just to see wtf he was talking about and now i can't turn it off!

    ah got it. fn was toggled off.
     
  7. Evolesque macrumors member

    Joined:
    Jul 9, 2008
    #8
    haha,

    this has happened to me before too, scared the living hell out of me when it narrated visual hubs finished messages. My friends thought my computer was crazy until I figured out how to turn it off.

    good times.:rolleyes:
     
  8. bobfitz14 macrumors 65816

    bobfitz14

    Joined:
    Oct 14, 2008
    Location:
    Massachusetts
    #9
    hahaha that's funny as hell, reminds me of that microsoft sam guy on Windows computers, and how you can make him say anything you want...:eek:
     
  9. geoffreak macrumors 68020

    geoffreak

    Joined:
    Feb 8, 2008
    #10
    Go into Terminal and type:
    Code:
    say nothing of importance
    :cool:
     
  10. EatMyApple macrumors 6502

    Joined:
    Dec 2, 2008
    #11
    This isn't working for me on a unibody Macbook pro....help!
     
  11. treminaor macrumors member

    Joined:
    Jan 1, 2009
    #12
    System Preferences > Universal Access > VoiceOver > Off.

    I turned this on accidentally while trying to fill a layer in photoshop using FN SHIFT F5, haha.
     

Share This Page