Macbook pro Network issues *weird*

Discussion in 'MacBook Pro' started by mscice, Aug 9, 2009.

  1. mscice macrumors regular

    Joined:
    Aug 9, 2009
    #1
    Hello all,

    I dont know if this is normal behavior or not but seems when my battery is not plugged into my MBP im getting slower downloads and extremely high pings.

    Once i connect my laptop battery plug its all fine


    I have ran a ping test to my routers IP and after 5 or so seconds i have disconnected the power (notice high pings change) and then after 5 seconds connected it back in.


    PING 192.168.0.2 (192.168.0.2): 56 data bytes
    64 bytes from 192.168.0.2: icmp_seq=0 ttl=255 time=2.023 ms
    64 bytes from 192.168.0.2: icmp_seq=1 ttl=255 time=0.962 ms
    64 bytes from 192.168.0.2: icmp_seq=2 ttl=255 time=1.306 ms
    64 bytes from 192.168.0.2: icmp_seq=3 ttl=255 time=1.200 ms
    64 bytes from 192.168.0.2: icmp_seq=4 ttl=255 time=1.391 ms
    64 bytes from 192.168.0.2: icmp_seq=5 ttl=255 time=1.359 ms
    64 bytes from 192.168.0.2: icmp_seq=6 ttl=255 time=1.324 ms
    64 bytes from 192.168.0.2: icmp_seq=7 ttl=255 time=245.724 ms
    64 bytes from 192.168.0.2: icmp_seq=8 ttl=255 time=168.721 ms
    64 bytes from 192.168.0.2: icmp_seq=9 ttl=255 time=395.720 ms
    64 bytes from 192.168.0.2: icmp_seq=10 ttl=255 time=14.734 ms
    64 bytes from 192.168.0.2: icmp_seq=11 ttl=255 time=238.454 ms
    64 bytes from 192.168.0.2: icmp_seq=12 ttl=255 time=168.092 ms
    64 bytes from 192.168.0.2: icmp_seq=13 ttl=255 time=82.681 ms
    64 bytes from 192.168.0.2: icmp_seq=14 ttl=255 time=315.965 ms
    64 bytes from 192.168.0.2: icmp_seq=15 ttl=255 time=230.859 ms
    64 bytes from 192.168.0.2: icmp_seq=16 ttl=255 time=1.220 ms
    64 bytes from 192.168.0.2: icmp_seq=17 ttl=255 time=1.371 ms
    64 bytes from 192.168.0.2: icmp_seq=18 ttl=255 time=1.252 ms
    64 bytes from 192.168.0.2: icmp_seq=19 ttl=255 time=1.342 ms
    64 bytes from 192.168.0.2: icmp_seq=20 ttl=255 time=1.318 ms


    I never seen this behavior.. i tried changing my settings on battery to performance and its still the same, can you guys tell me if you have same issue? is there a fix? I mean i wanna be able to download full speeds without the battery.

    Thanks all
     
  2. MacModMachine macrumors 68020

    MacModMachine

    Joined:
    Apr 3, 2009
    Location:
    Canada
    #2
  3. Bill Gates macrumors 68020

    Bill Gates

    Joined:
    Jun 21, 2006
    Location:
    127.0.0.1
  4. mscice thread starter macrumors regular

    Joined:
    Aug 9, 2009
    #5
    battery is left in, all i did was unplug the power adapter in and out...

    I will check out those links...

    you guys get same results tho?
     
  5. mscice thread starter macrumors regular

    Joined:
    Aug 9, 2009

Share This Page