Macbook Pro no options - no overscan!

Discussion in 'MacBook Pro' started by Karatehero, Jan 31, 2009.

  1. Karatehero macrumors member

    Joined:
    Jan 5, 2004
    Location:
    Pittsburgh
    #1
    Greetings!

    I have a macbook pro and a 42" LG 1080P TV. I have a HDMI to DVI cable that I use to connect the 2. Its been a while since I have done it.

    I know that I used to plug it in and I'd have to turn off overscanning for the TV because by default, the display output is too big for the TV when I have it set to 1080. For some reason, the options tab isn't there anymore when I go to display in system prefs for my TV.

    Any ideas how to get it back? Is there any other way to turn off overscan?

    Thanks!
     
  2. Migsy macrumors newbie

    Joined:
    Jan 19, 2009
    Location:
    London, UK
    #2
    It's best done from the TV, hopefully your TV has a 1:1 pixel mode where it doesnt mess about with the signal.
     
  3. Karatehero thread starter macrumors member

    Joined:
    Jan 5, 2004
    Location:
    Pittsburgh
    #3
    Unfortunately, not that I see. There isn't a whole lot of options on my TV - turning off autoscan was always the only way I could do it. Why would options just go away?
     

Share This Page