macbook pro no recognizing blank cd/dvds

Discussion in 'MacBook Pro' started by macpeas, Jul 10, 2009.

  1. macpeas macrumors newbie

    Joined:
    Jul 10, 2009
    #1
    hello!

    i have had my macbook pro just over a year with no problems. now i am trying to burn a folder with work in it (indesign, etc) but when i put a blank cd or dvd-r in, it is not recognized. it doesn't spin, no noise, etc. i have tried clicking on the folder and choosing the "burn this folder" option, but the result is the same.

    music and data cd's ARE recognized.

    i already have an appt. with the genius bar, but i'd really like to avoid the hassle if possible. any suggestions? i just did all firmware updates (had the problem before updates, thought maybe they would help - they did not), software updates..

    suggestions please!

    thanks!!
     
  2. getz76 macrumors 6502a

    getz76

    Joined:
    Jun 15, 2009
    Location:
    Hell, AL
    #2
    Not trying to be a jerk, but are you sure you are putting the discs in right-side-up? It is the most common cause of this issue, especially with plain-discs used for printing/stamping.
     
  3. campeao macrumors newbie

    Joined:
    Jan 27, 2009
    #3
    Did you upgrade your RAM recently?

    I did recently, and that made it so that the Superdrive didn't recognize any blank CDs/DVDs.
     
  4. geoffreak macrumors 68020

    geoffreak

    Joined:
    Feb 8, 2008
    #4
    Are you sure your model supports writing to CDs/DVDs? I suppose if you have any form of AppleCare, it should.
    What brand are the blanks? Some brands are cheap and don't work properly.
     
  5. macpeas thread starter macrumors newbie

    Joined:
    Jul 10, 2009
    #5
    answers

    no, i am not putting the discs in upside down

    :rolleyes:

    i have not recently added RAM,

    i have tried Verbatim DVD-RW and Sony DVD-R discs

    thanks for your help everyone!
     
  6. HLdan macrumors 603

    HLdan

    Joined:
    Aug 22, 2007
    #6
    Go into System Preferences-CD&DVD's. Where it says, "When you insert a blank CD or DVD", what's the command? If it says "Ignore" then change it to Open Finder or Open iTunes.
     
  7. macpeas thread starter macrumors newbie

    Joined:
    Jul 10, 2009
    #7
    how odd..

    ok, i had changed the way the mac opens blank cds in system prefs several times after this problem started, to no avail.

    but just now i tried it again, changed it to 'open itunes', and it WORKED!

    i just updated itunes earlier today

    i have no idea why this should solve the problem, but it did.

    the burner seemed to take longer than usual, but i'm hoping that is just my worried imagination.

    no genius bar for me! yay!

    thanks!!:D
     

Share This Page