Macbook Pro not booting

Discussion in 'MacBook Pro' started by dSpike, Sep 20, 2015.

  1. dSpike macrumors newbie

    Joined:
    Sep 20, 2015
    #1
    Hi,
    I have tried every solution i could find, none of which worked..mabye you guys can help.
    So my macbook pro just won't start up. This happend 2 days ago and ever since

    If i power it on normally - it gets to the apple logo and about half full loading bar and freezes.
    If i power on in safe mode OR recovery mode with cmd+R - i see the apple logo and bar for about 30 seconds and then blank white screen.. the fans are either working hard or quiet.

    I have tried just about everything: Reseting PRAM and SMC, FSCK,
    I've tried booting from an external usb drive -booting with option key - but when i choose the external drive, the same thing with safe mode happens - apple logo and then white screen.
    I have no way of reinstalling the OS...

    In the past few days, while it was still working, the mac did unexpectedly restart once in a while(i never saw it happening but i had to log in and saw the error).

    Anyway, if anyone has an idea of what might be the problem, Please, reply :)

    its a macbook pro early 2011, with added 8+8 GB RAM, and an SSD.

    I can upload pictures if you guys need or even videos of the problem.

    Thanks!
     
  2. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #2
    If you tried everything to no avail, its quite possibly the logic board. Your only option is to take it into Apple and have them diagnose/repair it. If its the GPU, they will replace the logic board for free given their current support due to faulty GPUs
     
  3. throAU macrumors 601

    throAU

    Joined:
    Feb 13, 2012
    Location:
    Perth, Western Australia
    #3
    try removing the RAM, and reseating, 1 stick at a time.(i.e., try boot with 8 GB, if that works swap it with the other module to try and isolate if it is a memory stick problem).

    Thats about all you can do other than perhaps attempting to boot from WIFI just to see if it will boot? or a USB drive if you have one available - that will isolate the SSD from the picture.

    If all that fails, it could be a system board problem.
     
  4. dSpike thread starter macrumors newbie

    Joined:
    Sep 20, 2015
    #4
    Okay, so of course, after sharing my problem with you guys, my mac turned on normally again -_-" .
    If this happens again though- which i have a feeling it will, ill try doing what you have suggested.
    Thanks for the replies guys!
     
  5. Fishrrman macrumors G3

    Joined:
    Feb 20, 2009
    #5
    OP:

    Is your MacBook Pro a 13", or a 15"?

    Could it be the "RadeonGate" issue that affects 15" MBPro's?
    (if you don't understand what that is, google it or search for it in this forum -- it's very important)

    If it -is- RadeonGate, have you taken the MacBook to an Apple Store? I believe there is a FREE logic board replacement program going on.
    (others, please correct me if the above info is incorrect!)
     
  6. dSpike thread starter macrumors newbie

    Joined:
    Sep 20, 2015
    #6
    its a 15". Thanks a lot man ill look into it!
     
  7. CoastalOR macrumors 68000

    CoastalOR

    Joined:
    Jan 19, 2015
    Location:
    Oregon, USA
    #7

Share This Page