Macbook Pro not seeing SSD Now

Discussion in 'MacBook Pro' started by drkwtsn, Mar 11, 2012.

  1. drkwtsn macrumors member

    Joined:
    Aug 12, 2010
    #1
    I have a Mid 2010 MBP 17" (MacBookPro6,1) that has 2 HD's installed on it. The original Drive from apple as well as a Corsair M4 128GB SSD. The MBP was working fine and now I cannot see the SSD.



    The original (non-ssd -- from now on referred to as Drive1) drive has Snow Leopard and Windows installed on it. the SSD (from now on referred to Drive2) has lion... If I try to hold down the option key when booting it sits forever and then (sometimes) eventually only displays the OS's on Drive1. If i boot into Snow leopard I cannot see the SSD at all (I used to be able to).


    Any ideas on what to try?
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
    Can't you even see it in Disk Utility or System Profiler (System Report in Mac OS X 10.7 Lion) > Hardware > Serial-ATA?
     
  3. drkwtsn thread starter macrumors member

    Joined:
    Aug 12, 2010
  4. macbook pro i5 macrumors 65816

    macbook pro i5

    Joined:
    May 13, 2011
    Location:
    New Zealand
    #4
    Have you checked to see if the drive got disconnected from the socket by opening up the laptop?
     
  5. drkwtsn thread starter macrumors member

    Joined:
    Aug 12, 2010
    #5
    i have tried and removed the drive from the laptop... its not being recognized by another computer either
     
  6. macbook pro i5, Mar 13, 2012
    Last edited: Mar 13, 2012

    macbook pro i5 macrumors 65816

    macbook pro i5

    Joined:
    May 13, 2011
    Location:
    New Zealand
    #6
    Well sorry faulty drive?get it checked at a apple store.
     

Share This Page