Macbook pro restarts randomly

Discussion in 'MacBook Pro' started by anaer, Dec 9, 2013.

  1. anaer macrumors newbie

    Dec 9, 2013

    I have a Macbook 5,5 (mid 2009) and for the past week it's been restarting unexpectedly without any warning whatsoever. It just goes off (it doesn't shut down, just completely goes off) and then restarts with this screen:
    I thought it was some problem with my battery recharger, but yesterday it happened without being plugged in. I've recently taken it to a hardware store to add more RAM (i had 1+1gb ddr3 and now i have 8 gb), could it be a problem with that? I've also formated my macbook and installed Maverics OS.

    Here's a copy from the error report. Can you help me with this?
    Thank you in advance

    Anonymous UUID: 22570B45-891C-E1A9-A864-121920026FE7

    Mon Dec 9 00:12:14 2013
    panic(cpu 0 caller 0xffffff80138dc19e): Kernel trap at 0xffffff7f9574696c, type 14=page fault, registers:
    CR0: 0x000000008001003b, CR2: 0xffffef7f9576c9b0, CR3: 0x0000000016569000, CR4: 0x0000000000000660
    RAX: 0x0fffffb9a5ef0000, RBX: 0xffffef7f9576c9b0, RCX: 0x0000000000000000, RDX: 0x00000465a11669db
    RSP: 0xffffff80faab3d80, RBP: 0xffffff80faab3e70, RSI: 0x00000485a115f503, RDI: 0xffffff80ef26d148
    R8: 0x00000000e0000000, R9: 0x0000000000000005, R10: 0x00000000ffffffff, R11: 0xffffffffffffffff
    R12: 0xffffff8025b49800, R13: 0x0000000000000005, R14: 0xffffff80ef26d148, R15: 0xffffff7f9576ae20
    RFL: 0x0000000000010006, RIP: 0xffffff7f9574696c, CS: 0x0000000000000008, SS: 0x0000000000000010
    Fault CR2: 0xffffef7f9576c9b0, Error code: 0x0000000000000002, Fault CPU: 0x0

    Backtrace (CPU 0), Frame : Return Address
    0xffffff80faab3a10 : 0xffffff8013822f69
    0xffffff80faab3a90 : 0xffffff80138dc19e
    0xffffff80faab3c60 : 0xffffff80138f3606
    0xffffff80faab3c80 : 0xffffff7f9574696c
    0xffffff80faab3e70 : 0xffffff7f95745b89
    0xffffff80faab3f30 : 0xffffff80138dda5c
    0xffffff80faab3f50 : 0xffffff801383757a
    0xffffff80faab3f90 : 0xffffff80138378c8
    0xffffff80faab3fb0 : 0xffffff80138d6aa7
    Kernel Extensions in backtrace:[A6EE4D7B-228E-3A3C-95BA-10ED6F331236]@0xffffff7f95743000->0xffffff7f9576dfff

    BSD process name corresponding to current thread: kernel_task

    Mac OS version:

    Kernel version:
    Darwin Kernel Version 13.0.0: Thu Sep 19 22:22:27 PDT 2013; root:xnu-2422.1.72~6/RELEASE_X86_64
    Kernel UUID: 1D9369E3-D0A5-31B6-8D16-BFFBBB390393
    Kernel slide: 0x0000000013600000
    Kernel text base: 0xffffff8013800000
    System model name: MacBookPro5,5 (Mac-F2268AC8)

    System uptime in nanoseconds: 8877711990359
    last loaded kext at 939625018607: 2.0.0 (addr 0xffffff7f95b36000, size 335872)
    last unloaded kext at 324880283915: 1.9 (addr 0xffffff7f95b36000, size 57344)
    loaded kexts: 2.0.0 1.60 1.9.5d0 100.14.11 3.0 4.2.0f6 124 2.5.2fc2 3.5.13 8.1.8 2.0.4d1 2.5.2fc2 1.0.0 170.3.5 1.1.12 4.2.0f6 1.0.0d1 7.0.0 1 1.7.0 3.0.4d1 240.2 240.2 325.7 3.3.5 1.0.0d1 1.0.0d1 35 3.6.0 404 2.4.0 4.9.9 650.4.4 700.20.22 2.9.5 2.0.21 650.4.1 650.4.1 161.0.0 2.0 1.8 2.0 2.0 2.0 1.7 216.0.0 153 3 216.0.0 3.4.12 1.0 10.0.7 2.5.2fc2 1.0.0 1.9.4fc11 1.14 8.1.8 8.1.8 2.5.2fc2 2.5.2fc2 1.0.0 1.0.4 4.2.0f6 2.2.5 91 4.2.0f6 1.0.11d1 1.0.12d1 5.5.1d27 2.3.6 2.3.6 3.1.6d1 240.6 650.4.4 3.6.0 3.6.0 650.4.0 650.4.0 3.6.0 1.7 1.7.1 1.7.1 2.6.0 3.6.0 4.5.5 600.34 650.4.4 2.6.0 3.2 650.4.4 2.2.9 2.0 2.0 2.0.0 1.1 278.10 1.0.0d1 7 2 371.1 1.9 21 28.30 2.0 2.8 1.4 1.0 1
  2. old-wiz macrumors G3

    Mar 26, 2008
    West Suburban Boston Ma
    if you just upgraded the ram it's likely that the ram is defective. go back to your original ram and see if that helps.

    defective ram can be common if you buy the cheap stuff.
  3. blueroom macrumors 603


    Feb 15, 2009
    Toronto, Canada
  4. gjames1604 macrumors newbie

    Jul 14, 2014
    macbook pro restarts

    I"m having the same issue. My computer will restart unexpectedly. I have a macbook pro mid 2009 I was having this issue and I thought that it might be because I installed Maverick, but I had someone wipe my computer clean and reinstall maverick and I"m still having this issue. It doesn't have anything to do with my battery, and my internal fan is at a reasonable temperature when it shuts down(100-150 degrees). Does anyone have any suggestions? I tried to do a Diagnostic on it when I restarted it (followed the instructions provided by apple) but the diagnostic never came up to run??? This is so frustrating!!
  5. T5BRICK macrumors G3


    Aug 3, 2006
    Your Mac requires the original discs to run the AHT. Take a look at the restore set and find the one that mentions the hardware test. Pop it in And boot up the computer while holding down "D".
  6. Samuelsan2001 macrumors 604

    Oct 24, 2013
    I had this issue!!

    On my old 2010 macbook pro I had this issue and the same error report when I updated to mavericks, I finally Isolated the issue as either 3rd party ram or third party SSD not playing well with mavericks.

    In the end I had no choice but to roll back to mountain lion and then it worked fine.

    I have since got the new MBPr but my old MBP is still going strong with my brother albeit running on Mountain Lion.

Share This Page