MacBook Pro Retina 15.4'' Lagging on Minesweeper

Discussion in 'MacBook Pro' started by MathBunny123, Jan 4, 2014.

  1. MathBunny123 macrumors regular

    Joined:
    Oct 19, 2012
    Location:
    Toronto, Canada | Sibiu, Romania
    #1
    Hello, I play Minesweeper on Windows XP in a VM and it's lagging a lot, like the mouse is lagging and such. I'm not running anything else in the background, and gave 4GB of RAM and 4 CPU cores to it.

    Any tips?
     
  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    Did you check Activity Monitor and look at "All Processes", to see how much CPU is being used by all processes?
     
  3. thejadedmonkey macrumors 604

    thejadedmonkey

    Joined:
    May 28, 2005
    Location:
    Pa
    #3
    Did you install the VM tools? Enable acceleration?
     
  4. MathBunny123 thread starter macrumors regular

    Joined:
    Oct 19, 2012
    Location:
    Toronto, Canada | Sibiu, Romania
    #4
    It's on like 5% CPU usage.
     
  5. simon48 macrumors 65816

    simon48

    Joined:
    Sep 1, 2010
    #5
    Have you tried restarting both OSs (shutdown the VM, not suspend)?
     
  6. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #6
    That's for "All Processes" and not just "My Processes"? If so, it sounds like your system is mostly idle.
     
  7. MathBunny123 thread starter macrumors regular

    Joined:
    Oct 19, 2012
    Location:
    Toronto, Canada | Sibiu, Romania
    #7
    Yeah, it's for everything. I restarted it a bunch of times.
     
  8. yjchua95 macrumors 604

    Joined:
    Apr 23, 2011
    Location:
    GVA, KUL, MEL (current), ZQN
    #8
    You have to install the drivers (VMware Tools/Parallels tools or whatever it's called) and enable acceleration. Then it'll be solved.

    If you don't, it'll lag no matter how many cores or RAM you assign it.
     

Share This Page