Macbook Pro Retina Display 15" External Monitor Problem

Discussion in 'MacBook Pro' started by fernandolil, Jul 29, 2012.

  1. fernandolil macrumors newbie

    Joined:
    Jul 29, 2012
    #1
    Hi, I bought I new Macbook Pro Retina Display 15" and I plugged it to a samsung t240m external monitor. The image is right but the top and bottom seems to be missing signal, it does not show the top bar and it repeats the bottom bar, does anyone have any idea to what can be happening?

    The resolution is 1920 x 1200 and the second monitor is mirrored.


    This is the screen capture:

    [​IMG]

    This is the real shown image on the external monitor:

    [​IMG]

    Thank you guys!
     
  2. specik macrumors 6502

    specik

    Joined:
    Jun 30, 2012
    Location:
    Brooklyn, NY
    #2
    What type of adapters are you using to connect the monitor? This sort of seems like a connection issue.

    Additionally, have you tried adjusting the refresh rate for the external monitor in System Preferences > Displays?
     
  3. fernandolil thread starter macrumors newbie

    Joined:
    Jul 29, 2012
    #3
    I am using HDMI and the refresh rate is 60 hertz, but this rate is changeable.

    Could be the type of the HDMI cable? I do not know the version of the cable.
     
  4. ilgreatluigi macrumors member

    Joined:
    Jan 8, 2012
    #4
    Try to set one as a primary extended display, instead of mirroring.
     
  5. fernandolil thread starter macrumors newbie

    Joined:
    Jul 29, 2012
    #5
    Didn't worked, the imagem doesn't fit. Any other advice?
     
  6. lucasfugisawa macrumors newbie

    Joined:
    Sep 21, 2012
    #6
    Same issue here... Do you guys have any news on this?

    I'll probably consider buying a new monitor. =(
     

Share This Page