MacBook Pro Retina Display - Bootcamp Text Size

Discussion in 'MacBook Pro' started by Void5150, Jun 3, 2015.

  1. Void5150 macrumors member

    Joined:
    Sep 19, 2014
    #1
    Hello, I just installed Windows via Bootcamp on my MacBook Pro.

    Just wondering, I have it set on the highest resolution, but the icons and text are very small.

    If I decrease the resolution, it lowers the quality.

    Is there a way to keep a high resolution but make it larger and more readable?

    Thanks.
     
  2. Freyqq macrumors 68040

    Joined:
    Dec 13, 2004
    #2
    Yes. You can change scaling at native resolution in windows. On the left of the window that lets you change resolution, it has an option to change text size. I use 150%.
     
  3. Void5150 thread starter macrumors member

    Joined:
    Sep 19, 2014
    #3
    I have it set to 150%, but some programs still have very small text and are difficult to read. Steam, for example.
     
  4. Freyqq macrumors 68040

    Joined:
    Dec 13, 2004
    #4
    A few programs don't support it properly, like steam. The rest do it properly.
     
  5. magbarn macrumors 68000

    Joined:
    Oct 25, 2008
    #5
    Windows 8.1 has more flexible scaling than OS X. The problem is that a ton of apps don't support it.
     
  6. Mcmeowmers macrumors 6502

    Joined:
    Jun 1, 2015
    #6
    As others mentioned. Set the scaling to about 150% (right click desktop and it's one of the bottom display options)

    Windows also has the option to set scaling of some text. This might only be present in Windows 10, though. I can't remember exactly where it is but it was near the ClearType settings. You should be able to search and find it within windows 10
     
  7. joe-h2o macrumors 6502a

    Joined:
    Jun 24, 2012
    #7
    The scaling options in Windows are somewhat hit and miss as you have discovered - many apps simply don't honour Windows' system settings and roll their own font setup etc. For those apps you might be able to adjust them on an app-by-app basis, otherwise you may well be stuck with the small text.

    You might also want to try running in high dpi mode - I think this is a separate setting from the UI scaling as I remember?
     

Share This Page