Macbook Pro - Sierra - Facetime issues, anyone else?

Discussion in 'macOS Sierra (10.12)' started by dmlwilliams, Oct 23, 2016.

  1. dmlwilliams macrumors newbie

    dmlwilliams

    Joined:
    Feb 20, 2014
    #1
    Hi,

    I recently installed Sierra on my MacBook Pro Retina, 15-inch, Late 2013, and I've discovered some strange goings on in Facetime?!

    The first issue relates to volume control ... I have none! when I press to raise or lower the volume I get a symbol on the screen (circle with a line through it) indication that I cannot change anything. Tried recalling, rebooted mac and one time that helped but mainly it doesn't make any difference. Has anyone else experienced this?

    Secondly, my Macbook now goes to sleep during facetime calls. This never happened prior to Sierra upgrade. It's worth noting that it doesn't terminate the Facetime call when it goes to sleep though, as the person on the other end can see me and watch me typing to log back into my Mac and the facetime call then continues until it sleeps again. I've changed the power options in sys preferences to try and compensate but it's not something I should have needed to do, given the fact I never changed anything to start with ... can anyone advise please?

    Thanks in advance for any help.

    Donna
     
  2. Tigrao macrumors member

    Joined:
    Jun 1, 2012
    #2
    I am having the same problem on FaceTime calls on a 2011 MacBook Air. The screen goes to sleep after the specified amount of time in system preferences. I then have to log back into the Mac with the FaceTime call still active.

    I have tried to repair the SMC and to reset Nvram. Both of these things did nothing.
     

Share This Page