MacBook Pro stalls at blue screen.

Discussion in 'MacBook Pro' started by 8CoreWhore, Mar 30, 2011.

  1. 8CoreWhore, Mar 30, 2011
    Last edited: Mar 30, 2011

    8CoreWhore macrumors 68020

    8CoreWhore

    Joined:
    Jan 17, 2008
    Location:
    Big D
    #1
    So I have a late 2006 MBP 15" 2.16Mhz 3GB RAM. I have tried all the usual things like resetting PRAM, etc. I've reinstalled SL. I've downgraded to Leo. No apps installed, no plugins, etc.

    Still when I boot it, it reaches the blue screen and stays there for about 10 minutes or so.

    It's been doing this for months now.

    I installed a new HDD yesterday, no change. I ran MEM TEST on it, all OK.

    I cleaned out the fans and heat sink, put the thing back together... it works fine once it's booted, but it takes forever.

    I make sure WiFi is off, so it doesn't look for an ext HDD.

    Also, sometimes I'll put it to sleep... it will... it'll go black, etc.... but then later I notice it's getting hot even though it's asleep. ??

    EDIT: I think the OS is fully booted, but it just won't show itself... for instance, if I tap a bunch of keys while still blue, when it finally does go to my desktop, there might be an app launched because I was tapping keys...

    Just now, it was stuck on blue - so I used the remote to see if that would do anything... nothing at first, but when it finally "woke up" Front Row was launched - so I know the OS is up and recieving commands.

    What could keep the screen blue while the OS is booted?



    Any ideas? I want to fix this before I sell it. I recently bought the 2011 13" MBP. :eek:
     
  2. Kyzelios macrumors 6502

    Joined:
    Mar 6, 2011
    Location:
    Canada
    #2
    Is there anything in the Console by any chance?
     
  3. 8CoreWhore thread starter macrumors 68020

    8CoreWhore

    Joined:
    Jan 17, 2008
    Location:
    Big D
    #3
    Thanks for the reply...

    I haven't checked that but will do.

    Even though it is a fresh install, on a new HDD - I just did a Disk Verification and right away it said disk needs repair, to boot with OS disc and utilities... so that's what I'm doing right now- only it's hung up on the grey screen. :mad:

    Trying to boot to dvd again...

    Then I'll repair disk... and in the mean time I'll read up on console... thx.
     
  4. calderone macrumors 68040

    calderone

    Joined:
    Aug 28, 2009
    Location:
    Seattle
    #4
    Consistent logical volume errors suggest problems with the drive itself.
     
  5. 8CoreWhore, Mar 30, 2011
    Last edited: Mar 30, 2011

    8CoreWhore thread starter macrumors 68020

    8CoreWhore

    Joined:
    Jan 17, 2008
    Location:
    Big D
    #5
    I've been trying to boot to my SL disc. I start up with it in there and hold down the C key... but it hangs on the gray screen for a very long time... and finally turns blue.

    Did that twice. I also tried the D key so it'd go straight to diagnostics, but same result.

    http://support.apple.com/kb/HT1533

    But my machine gets very hot... so now it's off and I'm letting it cool down.

    Wowzers.

    This is bypassing the HDD right?... and still behaving oddly. I wonder if it's my logic board or EFI or something.

    There should be some interesting text in the Console messages - hope I can decipher them. : )

    I have not yet tried a SMC reset...
    http://support.apple.com/kb/HT3964?viewlocale=en_US

    Stuck at gray screen... fans are screaming!


    Shut it down... too hot. I'm off to buy a FW800 to FW400 cable at Fry's. I need target disk mode.... ugh.
     
  6. 8CoreWhore thread starter macrumors 68020

    8CoreWhore

    Joined:
    Jan 17, 2008
    Location:
    Big D
    #6
    Fry's was out.

    Apple wanted $29 for the FW800 9pin to FW400 6pin Belkin.

    Best Buy wants $39 for the same cable. I asked the guy if it came with a camera. : )

    Ordered it from monoprice.com for..... $6 : )
    -----

    Was able to boot to DVD finally... ran Verify Disk. Showed OK. Whatever.

    Took several tries to eject the disc booting with the trackpad button held down - finally got it.

    Now I can't boot the laptop past the gray screen at all. Sheesh.
     
  7. 8CoreWhore thread starter macrumors 68020

    8CoreWhore

    Joined:
    Jan 17, 2008
    Location:
    Big D
    #7
    Console Messages

    3/30/11 5:05:36 PM com.apple.launchd[1] *** launchd[1] has started up. ***
    3/30/11 5:07:02 PM com.apple.WindowServer[71] Wed Mar 30 17:07:02 new-owners-macbook-pro-15.local WindowServer[71] <Error>: kCGErrorFailure: Set a breakpoint @ CGErrorBreakpoint() to catch errors as they are logged.
    3/30/11 5:07:06 PM com.apple.launchd.peruser.501[85] (com.apple.ReportCrash) Falling back to default Mach exception handler. Could not find: com.apple.ReportCrash.Self
    3/30/11 5:07:13 PM com.apple.launchd.peruser.501[85] (com.apple.Kerberos.renew.plist[121]) Exited with exit code: 1
    3/30/11 5:15:49 PM com.apple.launchd.peruser.501[85] (com.apple.AirPortBaseStationAgent[123]) Exited: Killed
    3/30/11 5:16:28 PM com.apple.launchd[1] *** launchd[1] has started up. ***
    3/30/11 5:17:51 PM com.apple.WindowServer[72] Wed Mar 30 17:17:51 new-owners-macbook-pro-15.local WindowServer[72] <Error>: kCGErrorFailure: Set a breakpoint @ CGErrorBreakpoint() to catch errors as they are logged.
    3/30/11 5:17:55 PM com.apple.launchd.peruser.501[82] (com.apple.ReportCrash) Falling back to default Mach exception handler. Could not find: com.apple.ReportCrash.Self
    3/30/11 5:18:01 PM com.apple.launchd.peruser.501[82] (com.apple.Kerberos.renew.plist[118]) Exited with exit code: 1
    3/30/11 5:20:15 PM com.apple.RemoteUI[131] CoreAnimation: rendering error 501
    3/30/11 5:20:16 PM [0x0-0xf00f].com.apple.iTunes[133] Wed Mar 30 17:20:16 new-owners-macbook-pro-15.local iTunes[133] <Error>: kCGErrorIllegalArgument: CGSGetWindowType: Invalid (NULL) window
    3/30/11 5:20:16 PM [0x0-0xf00f].com.apple.iTunes[133] Wed Mar 30 17:20:16 new-owners-macbook-pro-15.local iTunes[133] <Error>: kCGErrorFailure: Set a breakpoint @ CGErrorBreakpoint() to catch errors as they are logged.
    3/30/11 5:20:16 PM [0x0-0xf00f].com.apple.iTunes[133] Wed Mar 30 17:20:16 new-owners-macbook-pro-15.local iTunes[133] <Error>: kCGErrorIllegalArgument: CGSGetWindowType: Invalid (NULL) window
    3/30/11 5:20:16 PM [0x0-0xf00f].com.apple.iTunes[133] Wed Mar 30 17:20:16 new-owners-macbook-pro-15.local iTunes[133] <Error>: kCGErrorIllegalArgument: CGSGetWindowType: Invalid (NULL) window
    3/30/11 5:20:16 PM [0x0-0xf00f].com.apple.iTunes[133] Wed Mar 30 17:20:16 new-owners-macbook-pro-15.local iTunes[133] <Error>: kCGErrorIllegalArgument: CGSGetWindowType: Invalid (NULL) window
    3/30/11 5:20:16 PM [0x0-0xf00f].com.apple.iTunes[133] Wed Mar 30 17:20:16 new-owners-macbook-pro-15.local iTunes[133] <Error>: kCGErrorIllegalArgument: CGSGetWindowType: Invalid (NULL) window
    3/30/11 5:20:16 PM [0x0-0xf00f].com.apple.iTunes[133] Wed Mar 30 17:20:16 new-owners-macbook-pro-15.local iTunes[133] <Error>: kCGErrorIllegalArgument: CGSGetWindowType: Invalid (NULL) window
    3/30/11 5:20:17 PM [0x0-0xf00f].com.apple.iTunes[133] Wed Mar 30 17:20:17 new-owners-macbook-pro-15.local iTunes[133] <Error>: kCGErrorIllegalArgument: CGSGetWindowType: Invalid (NULL) window
    3/30/11 5:28:40 PM com.apple.RemoteUI[131] HTTP2 Streaming Reads ON
    3/30/11 5:33:08 PM [0x0-0x15015].com.apple.systempreferences[142] Couldn't find any matches.
    3/30/11 5:37:47 PM com.apple.launchd.peruser.501[82] (0x100212f10.mach_init.rcd[130]) Exited: Killed
    3/30/11 5:37:47 PM com.apple.launchd.peruser.501[82] (com.apple.AirPortBaseStationAgent[120]) Exited: Killed
    3/30/11 5:38:27 PM com.apple.launchd[1] *** launchd[1] has started up. ***
    3/30/11 5:39:49 PM com.apple.WindowServer[75] Wed Mar 30 17:39:49 new-owners-macbook-pro-15.local WindowServer[75] <Error>: kCGErrorFailure: Set a breakpoint @ CGErrorBreakpoint() to catch errors as they are logged.
    3/30/11 5:39:53 PM com.apple.launchd.peruser.501[86] (com.apple.ReportCrash) Falling back to default Mach exception handler. Could not find: com.apple.ReportCrash.Self
    3/30/11 5:39:59 PM com.apple.launchd.peruser.501[86] (com.apple.Kerberos.renew.plist[126]) Exited with exit code: 1
    3/30/11 5:48:25 PM Installer[143] <ZeroSliderSplitView: 0x1003be500>: the delegate <TargetSelectPage: 0x100258e80> was sent -splitView:resizeSubviewsWithOldSize: and left the subview frames in an inconsistent state:
    3/30/11 5:48:25 PM Installer[143] Split view bounds: {{0, 0}, {402, 104}}
    3/30/11 5:48:25 PM Installer[143] Subview frame: {{0, 0}, {0, 32}}
    3/30/11 5:48:25 PM Installer[143] Subview frame: {{0, 0}, {402, 104}}
    3/30/11 5:48:25 PM Installer[143] The outer edges of the subview frames are supposed to line up with the split view's bounds' edges. NSSplitView is working around the problem, perhaps at the cost of more redrawing. (This message is only logged once per NSSplitView.)
    3/30/11 5:48:45 PM [0x0-0x12012].com.apple.installassistant[151] objc[151]: Class IADiskManager is implemented in both /Volumes/Mac OS X Install DVD/Install Mac OS X.app/Contents/PlugIns/IA.bundle/Contents/MacOS/IA and /Volumes/Mac OS X Install DVD/Install Mac OS X.app/Contents/PlugIns/DM_10_6.IABundle/Contents/MacOS/DM_10_6. One of the two will be used. Which one is undefined.
     
  8. 8CoreWhore thread starter macrumors 68020

    8CoreWhore

    Joined:
    Jan 17, 2008
    Location:
    Big D
    #8
    Console Messages (cont.)

    3/30/11 5:48:45 PM [0x0-0x12012].com.apple.installassistant[151] objc[151]: Class IADisk is implemented in both /Volumes/Mac OS X Install DVD/Install Mac OS X.app/Contents/PlugIns/IA.bundle/Contents/MacOS/IA and /Volumes/Mac OS X Install DVD/Install Mac OS X.app/Contents/PlugIns/DM_10_6.IABundle/Contents/MacOS/DM_10_6. One of the two will be used. Which one is undefined.
    3/30/11 5:48:45 PM [0x0-0x12012].com.apple.installassistant[151] objc[151]: Class DAUtilities is implemented in both /Volumes/Mac OS X Install DVD/Install Mac OS X.app/Contents/PlugIns/IA.bundle/Contents/MacOS/IA and /Volumes/Mac OS X Install DVD/Install Mac OS X.app/Contents/PlugIns/DM_10_6.IABundle/Contents/MacOS/DM_10_6. One of the two will be used. Which one is undefined.
    3/30/11 5:48:45 PM [0x0-0x12012].com.apple.installassistant[151] objc[151]: Class IASystemValidation is implemented in both /Volumes/Mac OS X Install DVD/Install Mac OS X.app/Contents/PlugIns/IA.bundle/Contents/MacOS/IA and /Volumes/Mac OS X Install DVD/Install Mac OS X.app/Contents/PlugIns/DM_10_6.IABundle/Contents/MacOS/DM_10_6. One of the two will be used. Which one is undefined.
    3/30/11 5:48:45 PM [0x0-0x12012].com.apple.installassistant[151] objc[151]: Class IADMStub is implemented in both /Volumes/Mac OS X Install DVD/Install Mac OS X.app/Contents/PlugIns/IA.bundle/Contents/MacOS/IA and /Volumes/Mac OS X Install DVD/Install Mac OS X.app/Contents/PlugIns/DM_10_6.IABundle/Contents/MacOS/DM_10_6. One of the two will be used. Which one is undefined.
    3/30/11 5:50:30 PM com.apple.launchd.peruser.501[86] (com.apple.AirPortBaseStationAgent[128]) Exited: Killed
    3/30/11 5:59:24 PM com.apple.launchd[1] *** launchd[1] has started up. ***
    3/30/11 6:00:54 PM com.apple.WindowServer[76] Wed Mar 30 18:00:54 new-owners-macbook-pro-15.local WindowServer[76] <Error>: kCGErrorFailure: Set a breakpoint @ CGErrorBreakpoint() to catch errors as they are logged.
    3/30/11 6:00:58 PM com.apple.launchd.peruser.501[105] (com.apple.ReportCrash) Falling back to default Mach exception handler. Could not find: com.apple.ReportCrash.Self
    3/30/11 6:01:04 PM com.apple.launchd.peruser.501[105] (com.apple.Kerberos.renew.plist[129]) Exited with exit code: 1
    3/30/11 6:03:15 PM com.apple.launchd[1] *** launchd[1] has started up. ***
    3/30/11 6:04:41 PM com.apple.WindowServer[75] Wed Mar 30 18:04:41 new-owners-macbook-pro-15.local WindowServer[75] <Error>: kCGErrorFailure: Set a breakpoint @ CGErrorBreakpoint() to catch errors as they are logged.
    3/30/11 6:04:45 PM com.apple.launchd.peruser.501[86] (com.apple.ReportCrash) Falling back to default Mach exception handler. Could not find: com.apple.ReportCrash.Self
    3/30/11 6:04:50 PM com.apple.launchd.peruser.501[86] (com.apple.Kerberos.renew.plist[126]) Exited with exit code: 1
    3/30/11 6:19:31 PM com.apple.launchd[1] *** launchd[1] has started up. ***
    3/30/11 6:21:05 PM com.apple.WindowServer[76] Wed Mar 30 18:21:05 new-owners-macbook-pro-15.local WindowServer[76] <Error>: kCGErrorFailure: Set a breakpoint @ CGErrorBreakpoint() to catch errors as they are logged.
    3/30/11 6:21:09 PM com.apple.launchd.peruser.501[88] (com.apple.ReportCrash) Falling back to default Mach exception handler. Could not find: com.apple.ReportCrash.Self
    3/30/11 6:21:14 PM com.apple.launchd.peruser.501[88] (com.apple.Kerberos.renew.plist[128]) Exited with exit code: 1
    3/30/11 8:38:44 PM com.apple.launchd[1] *** launchd[1] has started up. ***
    3/30/11 8:40:16 PM com.apple.WindowServer[71] Wed Mar 30 20:40:16 new-owners-macbook-pro-15.local WindowServer[71] <Error>: kCGErrorFailure: Set a breakpoint @ CGErrorBreakpoint() to catch errors as they are logged.
    3/30/11 8:40:20 PM com.apple.launchd.peruser.501[85] (com.apple.ReportCrash) Falling back to default Mach exception handler. Could not find: com.apple.ReportCrash.Self
    3/30/11 8:40:25 PM com.apple.launchd.peruser.501[85] (com.apple.Kerberos.renew.plist[119]) Exited with exit code: 1
    3/30/11 9:39:12 PM com.apple.launchd[1] *** launchd[1] has started up. ***
    3/30/11 9:39:44 PM com.apple.launchd.peruser.501[89] (com.apple.ReportCrash) Falling back to default Mach exception handler. Could not find: com.apple.ReportCrash.Self
    3/30/11 9:39:49 PM com.apple.launchd.peruser.501[89] (com.apple.Kerberos.renew.plist[109]) Exited with exit code: 1
    3/30/11 9:44:47 PM com.apple.WindowServer[73] Wed Mar 30 21:44:47 new-owners-macbook-pro-15.local WindowServer[73] <Error>: kCGErrorFailure: Set a breakpoint @ CGErrorBreakpoint() to catch errors as they are logged.
     
  9. blevins321 macrumors 68030

    Joined:
    Dec 24, 2010
    Location:
    Winnipeg, MB
    #9
    When in Disk Utility, does the drive show a SMART status?
     
  10. 8CoreWhore thread starter macrumors 68020

    8CoreWhore

    Joined:
    Jan 17, 2008
    Location:
    Big D
    #10
    I was able to run the full suit of TechTool Pro 6 and everything was OK.

    I honestly can't recall what Disk Utilities reported other than initially saying something was wrong - to boot to DVD and run again... and then saying everything was OKwhen running Verify Disk from DVD OS.

    I have a couple more avenues to pursue, like making sure the RAM is seated tight and swapping out different RAM modules... even though all tests showed them OK.

    Be back....

    : )
     
  11. 8CoreWhore thread starter macrumors 68020

    8CoreWhore

    Joined:
    Jan 17, 2008
    Location:
    Big D
  12. 8CoreWhore thread starter macrumors 68020

    8CoreWhore

    Joined:
    Jan 17, 2008
    Location:
    Big D
    #12
    I feel like Karl Pilkington trying to fix this thing. I've done everything... gonna give it a rest. :)
     

Share This Page