MacBook Pro starting to get flaky (again)

Discussion in 'MacBook Pro' started by technopimp, Apr 30, 2011.

  1. technopimp macrumors 6502a

    Joined:
    Aug 12, 2009
    #1
    A few weeks ago I had posted how my brand new 2011 13" MBP suddenly got flaky (crashes, dumping back to the login screen, etc.). At the time I had just installed a Vertex 3, and so all signs pointed to the SSD having compatibility issues. I ended up exchanging the MBP but had the same problems with the Vertex, so I swapped it for an Intel 310 series 160GB SSD. It's been running for about a month with no issues, but tonight things started freaking out again. Firefox just crashes about every 2-3 minutes to the desktop. It's to the point now I basically can't even open it. Thinking it was the most recent update, I moved to Chrome for the evening, now it's crashing too. And twice already I've dumped back to the login screen.

    Is there something majorly wrong with the 2011s? I had a 2009 15" for a year and never had a single issue (and had an SSD in the entire time). It's getting to the point where i'm going to dump this all together and get something else if none of them are going to be stable. Is this just corruption of the profile/some hardware thing/etc.? Getting really frustrated...
     
  2. sandylp macrumors regular

    sandylp

    Joined:
    Jul 10, 2004
    Location:
    San Francisco Bay Area
    #2
    I have a 2011 15" with the Apple 512 SSD and haven't had any problems at all, so I don't think you can generalize. Hopefully, someone else has experienced your problems and can come up with a solution. It's no wonder you're frustrated.
     
  3. DarkFlame macrumors regular

    Joined:
    Dec 21, 2007
    #3
    just hit a month w/ a 120gb vertex 3 in my 2011 mbp - not so much as a hiccup for me. sorry dude...
     

Share This Page