Macbook Pro Stuck At Login

Discussion in 'MacBook Pro' started by audieannie, Apr 29, 2015.

  1. audieannie macrumors newbie

    Joined:
    Sep 12, 2014
    #1
    I've been googling and googling, but everything I have tried so far has not worked. I'm hoping someone here might know what's going on and/or have better suggestions for me.

    System Specs:
    MacBook Pro (Retina, 15-inch, Late 2013)
    2.3 GHz Intel Core i7
    16 GB 1600 MHz DDR3
    Intel Iris Pro 1536 MB
    500 GB SSD

    My biggest issue is that I don't know how to replicate my problem. It is so hit or miss that I don't know what I'm doing (or not doing) to cause the "freeze".

    The problem is, after working on my computer for a while, I'll close the lid or activate the screensaver and go do something else. I'll come back later, open the Mac, and the login screen pops up. I am able to use my mouse to click on the password box, I am able to use my keyboard to type in the password, but the process won't let me go further than that.

    I click "enter" to try and log in, or I click the arrow next to the password box, but the computer acts as if I haven't done anything. The only way I'm able to get past this is doing a hard reset. This is extremely frustrating, especially if I had something from work up, or if I had some documents open, etc.

    I feel like it has gotten worse over the last few weeks, but there has always been a delay at the login screen. I can handle a few seconds delay, but I can't handle having to turn off and on my computer every time I activate the screen saver or put the computer asleep.

    I do have a password required for login and screen saver access, but that's because I often leave my computer on at my desk at work while I go get a drink, take a break, etc.

    Any ideas, links, insight?
     
  2. audieannie thread starter macrumors newbie

    Joined:
    Sep 12, 2014
    #2
    Update

    I disabled the need for a password to get into the computer and thought I had found a workaround.

    Nope.

    The computer slept all night and when I opened it this morning to use it, I had to do a hard restart to get it working. Just had a black blank screen - looked like it was off, but it wasn't.
     

Share This Page