MacBook Pro to Philips TV

Discussion in 'MacBook Pro' started by zjonear, Aug 28, 2010.

  1. zjonear macrumors newbie

    Joined:
    Aug 28, 2010
    #1
    I have every thing connected but the TV will not play whats on the laptop. Could I be missing something?
     
  2. OneEyedJack macrumors member

    Joined:
    Aug 21, 2010
    #2
    Make sure you have the Mac hooked up to AC power. For some reason MBP won't work with external displays unless hooked to the charger.
     
  3. henry72 macrumors 65816

    henry72

    Joined:
    Jun 18, 2009
    Location:
    New Zealand
    #3
    Really? That's wired :rolleyes:
    Because my MacBook Pro does work without charger...

    If that's true... The people who are doing their presentation, they will look stupid~ Especially when they can't find the power plug :eek: What should they do?? FAIL~
     
  4. henry72 macrumors 65816

    henry72

    Joined:
    Jun 18, 2009
    Location:
    New Zealand
    #4
    I don't know why there is some people in this forums pretend or think they know Mac very well, and answer some stupid answer. Especially when they're WRONG~

    What the hell~ Seriously!!
     
  5. henry72 macrumors 65816

    henry72

    Joined:
    Jun 18, 2009
    Location:
    New Zealand
    #5
    Anyway... Make sure you switch your TV on the right mode. is it a VGA, DVI or HDMI?
     
  6. Salacion macrumors 6502a

    Joined:
    Apr 8, 2010
    #6
    Calm down, keep that blood pressure low.
     
  7. henry72 macrumors 65816

    henry72

    Joined:
    Jun 18, 2009
    Location:
    New Zealand
    #7
    I'm not angry actually... This is just my feeling~
    Never mind
     
  8. TopHatPlus macrumors 6502

    Joined:
    Aug 1, 2010
    Location:
    Southern Ontario
    #8
    sounds to me like you have it on the wrong setting, my tv (LG) has a pc setting unter functions
     
  9. citywalk macrumors member

    Joined:
    Oct 23, 2008
    #9
    had the same problem. but can't remember how i fixed it sorry
     
  10. OneEyedJack macrumors member

    Joined:
    Aug 21, 2010
    #10
    Well I guess I should have been a little more specific. In clamshell mode the computer needs to be plugged in to the charger to work properly with any external display.

    If anyone's panties got jumbled up, my sincere apologies.
     
  11. ctyhntr macrumors 6502

    ctyhntr

    Joined:
    Jul 21, 2010
    #11
    Did your Macbook detect the Phillips TV, or you're trying to configure it manually? On the Macbook check under System Preferences, Displays. You may have to run Detect Displays.

    On the Phillips TV, do you have to toggle/select the input or will it automatically scan?
     
  12. OneEyedJack macrumors member

    Joined:
    Aug 21, 2010
    #12
    In an effort to be more SPECIFICALLY helpful and to hopefully redeem myself to the self appointed, yet strangely not-all-knowing forum police, I offer the following to the OP:

    1. If you are using an HDMI cable make sure its a good one. I have a cheap HDMI cable that will not work with my MBP and my Philips TV. My 'better' (read $40) HDMI cable does. Strange but true.

    2. Leave your MBP opened. You know, kinda like, I don't know.....oh yeah, like you were giving a presentation on an external display in a bitchin Corporate Board Room without a power supply.

    3. Hopefully, you see the Mac desktop image on the Philips screen. This assumes you changed inputs on your TVs remote.

    4. Goto system preferences and select sound. Change the output to the HDMI source associated with your TV. If you have problems with this search 'HDMI pass through'.

    5. Goto Displays and check the mirror display box.

    6. You should see your desktop now.

    7. And finally, if you want to use clamshell mode....you will need to plug your MBP into a power supply.

    8. I can only hope this helps dislodge the sand from the vaginas of the forum police.

    9. This works for me, my MBP, and my Philips TV.
     
  13. nukie14 macrumors newbie

    Joined:
    Aug 29, 2010
    Location:
    Pasadena, CA

Share This Page