macbook pro trouble pls help me

Discussion in 'MacBook Pro' started by mr.macbookpro, Jan 14, 2009.

  1. mr.macbookpro macrumors newbie

    Joined:
    Jan 13, 2009
    #1
    i just got it second hand and put fresh install of mac os x 10.5
    and i have no sound wen i try play music through itunes it dosent play in sound prefs i cant unmute it its just grey and wont


    also theres no lock thing in corner

    and youtube wont play its loads vids but stop after 2 secs its nt flash just got newest version thanks guys
     
  2. kolax macrumors G3

    Joined:
    Mar 20, 2007
    #2
    You put a fresh installation of OS X on it? Are up to date? What model of MacBook Pro is it?

    Try resetting PRAM and SMC.
     
  3. mr.macbookpro thread starter macrumors newbie

    Joined:
    Jan 13, 2009
    #3
    im new 2 mac how do i reset those and its a macbookpro 15inch 2008
     
  4. Sirus2400 macrumors regular

    Joined:
    Jun 25, 2008
    #4
    What OSX CD are you using? Is it one specifically for the computer, a retail version, or the install CDs from some other computer?
     
  5. sehnsucht77 macrumors 6502

    Joined:
    Dec 26, 2008
    #5
    the grey box means the hardware has not been enabled by the OS. reload OSX.
     
  6. mr.macbookpro thread starter macrumors newbie

    Joined:
    Jan 13, 2009
    #6
    i bought it frm shop and its now 10.5 i might do anthother install is there any drivers for sound and youtube if ther is cant u tell where do get it
     
  7. mr.macbookpro thread starter macrumors newbie

    Joined:
    Jan 13, 2009
    #7
    please help
     
  8. kolax macrumors G3

    Joined:
    Mar 20, 2007
    #8
    Resetting the SMC and PRAM ;)
     

Share This Page