Macbook Pro -> TV (Sharp Aquos) problems

Discussion in 'MacBook' started by luddee, Dec 26, 2010.

  1. luddee macrumors newbie

    Joined:
    Dec 26, 2010
    #1
    Hi. I just got a Display Port to HDMI adapter, but can't get it to work. When I plugg in the adapter and the HDMI cable to the TV, a Sharp Aquos, the computer only flicks a blue screen for a second, and then back to normal, not projecting on the TV. I've tried "everything", restaring the computer with the cable plugged in, restaring the TV, different HDMI cables, searching for displays... yeah I think you get it. It's like the TV cant recognize the signal. And the TV is kind of newish, so I'm getting really frustrated here.

    Anyone that had this problem? If you had, how did you get this to work? Thanks...
     
  2. ammeise macrumors newbie

    Joined:
    Jan 10, 2011
    #2
    problem

    Hi there, same problem with mine, I was able to connect but it only happen once, now I have tried restart reconnect the hdmi cable etc but didn't work.

    did you find the solution yet?
     
  3. giantbunnyhead, Jan 5, 2012
    Last edited: Jan 5, 2012

    giantbunnyhead macrumors newbie

    Joined:
    Jan 5, 2012
    #3
    Hmmm ... I'm having the same issue. MBPro with an HDMI adapter connected to the mini DP and a Sharp Aquos LCD TV. This is the adapter I'm using http://store.apple.com/ca/product/H...HDMI_Adapter?fnode=MTY1NDA3Ng&mco=MTgwOTAzMjI

    It works fine with my LG and Samsung LCD televisions, but not with the Sharp Aquos for some reason. I can also display the contents of my PC laptops on the Sharp Aquos, so I know the HDMI ports are good.

    I'm wondering if anyone has come up with a solution (or explanation as to why it doesn't work) since the original message was posted?
     

Share This Page