Macbook Pro Underscan/Overscan Slider Help

ividify

macrumors newbie
Original poster
Jun 27, 2011
25
0
I've got a 2010 13" Macbook Pro with 4GB of RAM, 2.4GHz Intel Core 2 Duo Processor and im trying to connect it via HDMI to an external monitor.

The problem Im having is that under the Display tab in System Preferences, the Underscan/Overscan bar is grayed-out and I can't adjust it at all. I need to do so in order to properly fit my desktop onto the 32" HDTV. I have tried all resolution options and that doesn't seem to be the issue. I just need to adjust the slider and everything would be fine.
 

heisenberg123

macrumors 603
Oct 31, 2010
6,497
9
Hamilton, Ontario
I've got a 2010 13" Macbook Pro with 4GB of RAM, 2.4GHz Intel Core 2 Duo Processor and im trying to connect it via HDMI to an external monitor.

The problem Im having is that under the Display tab in System Preferences, the Underscan/Overscan bar is grayed-out and I can't adjust it at all. I need to do so in order to properly fit my desktop onto the 32" HDTV. I have tried all resolution options and that doesn't seem to be the issue. I just need to adjust the slider and everything would be fine.
your started a new thread to ask the same question you asked in your last thread?
 
Comment

mandapop

macrumors newbie
Apr 30, 2012
2
0
same answer I gave in a different thread..

Okay, I was having the same problem... Trying to connect Macbook Pro to a 24in monitor... And I was SO disappointed I had to use the "underscanning" feature in the Displays box to make the bigger screen slightly smaller so it fit everything in there... This was horrible to me because it also made things less clear.

BUT I FIXED THE PROBLEM!

Go into your little settings within your ACTUAL MONITOR... And there's a section that talks about "Input"... Mine says "Input Select".. And where it mentions "HDMI", it gives an option of PC or AV... It was set to AV!! So I set it to PC and life became wonderful again! :) Spread the word. This seems to be a common problem but not everyone realizes it's the monitor.
 
Comment

surfbo740

macrumors newbie
Jul 10, 2008
29
0
Gainesville, FL
Is it a Samsung monitor/tv? If so, you should follow these steps if you're connected over hdmi.

1) Go into "Menu" and scroll to "Input"
2) Choose the "Edit Name" option and scroll to "HDMI"
3) Select "DVI PC"
4) Once you exit the "Menu," you should be able to view 1080p in clear, sharp detail
 
Comment

Similar threads

  • kge420
1
Replies
1
Views
127
  • hknerdr
2
Replies
2
Views
141
  • surf4peace
5
Replies
5
Views
315
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.