Macbook Pro Video problems

Discussion in 'MacBook Pro' started by mcapanelli, Mar 28, 2009.

  1. mcapanelli macrumors regular

    mcapanelli

    Joined:
    Aug 2, 2008
    Location:
    Whitestone, NY
    #1
    Hey there,

    I just picked up a unibody macbook pro 15". I'm having more then a few problems out of the gate. It seems that when I choose the graphics option for gaming I lock up in play. It's not like it's a graphics intensive game (I'm playing WoW) My black macbook which this on replaced ran the game with little to no lag. As far as I know the Macbook only had 64MB of video memory while this one has 256MB. Same size memory as well. I'm starting to think I may have a bad graphics chip but really don't have any other symptoms outside of gaming. I'm headed to the apple store and asking for a replacement as this one is less then a week old but I was wondering if anyone else has a similar problem. It seems that when you push the card it starts to fail.

    Hardware Overview:

    Model Name: MacBook Pro
    Model Identifier: MacBookPro5,1
    Processor Name: Intel Core 2 Duo
    Processor Speed: 2.4 GHz
    Number Of Processors: 1
    Total Number Of Cores: 2
    L2 Cache: 3 MB
    Memory: 2 GB
    Bus Speed: 1.07 GHz
    Boot ROM Version: MBP51.0074.B01
    SMC Version: 1.33f8
     
  2. mcapanelli thread starter macrumors regular

    mcapanelli

    Joined:
    Aug 2, 2008
    Location:
    Whitestone, NY
    #2
    well an update for all you WoW players out there. Apple is aware of the issue and is working on it. It was a software issue after all. They told me after testing my machine to keep my eye peeled for a patch. Right on Apple!!
     

Share This Page