• Did you order new AirTags? We've opened a dedicated AirTags forum.

ckeck

macrumors 6502a
Original poster
Jul 29, 2005
713
64
Texas
As noted in the title, I have a 13" MacBook Pro (2017/2018, A2159) model in the office that randomly stopped working/turning on yesterday. My employee who uses this had just reset the SMC due to problems with it not recognizing the external monitor, which is a semi-regular occurrence. Every few weeks she does this and it resolves the issue, but this time the screen went black and the computer refuses to boot.

It had no battery problems prior and the computer does chime when plugging in the power adapter, however, there are no indicator lights coming on at all (nothing on the touchbar, no indicator light on CAPS LOCK, etc).

The touchpad is still responsive, so the device is getting power, either via the charger or the battery, or both.

I have tried the combinations to reset the SMC again, hoping it would kick on, but this has not helped.

Control+Option+Shift and Power (tried various combinations)

I saw a post claiming that holding the Power + Spacebar + Center of trackpad fixed a similar issue. Nothing.

I've tried all key combinations with the power adapter plugged in and without.

No response, no boot, just a black screen.

Any other thoughts? Something I may have missed? Thank you in advance!
 
  • Like
Reactions: l2accoonCityPD

Sanpete

macrumors 68030
Nov 17, 2016
2,833
1,259
Utah
If you're near an Apple Store take it in and have them run their diagnostic tool on it. It can do things we can't do.

Edit: Or that's how it used to be. Actually not sure how it is now with the USB-C ports. Worth a call to ask.
 
Comment

l2accoonCityPD

macrumors newbie
Aug 17, 2020
1
0
Exact same problem - repeatedly having to RESET SMC for the USB-C and eventually it wouldnʻt turn on. But it DOES make the chime sound when plugging in the charger.
 
Comment

Unitaren

macrumors newbie
Nov 30, 2020
1
0
I know this is an older post, but I have encountered this in the past. I typically charge with a pass through usb-c from a monitor. In the past I have resolved this issue by just plugging in the original power brick. It always happens when I sleep the machine and don’t wake it for a while. I was not working all last week and I’m working from home this week. I have been trying since last night and cannot get my machine going. The only indication I can get is the chime when power is plugged in. Other than that there is no response from the screen, Touch Bar, or any backlights. Has anyone had success with another method. I’m dead in the water until I can get this resolved. Thanks in advance for taking the time to read this.
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.