Macbook pro went to sleep but won't wake up

Discussion in 'Mac Basics and Help' started by peter404, Oct 29, 2009.

  1. peter404 macrumors newbie

    Joined:
    Jul 29, 2008
    #1
    My macbook pro went to sleep last night but is not waking up this morning.

    The hard reset with the powerbutten is not working. Removing the battery of pram aint working either.

    Please help!

    Thanks, Peter
     
  2. robbieduncan Moderator emeritus

    robbieduncan

    Joined:
    Jul 24, 2002
    Location:
    London
    #2
    Is there any charge left in the battery? Is it plugged into the mains?
     
  3. peter404 thread starter macrumors newbie

    Joined:
    Jul 29, 2008
    #3
    yep, battery is fully charged and computer is plugged in

    Peter
     
  4. tofagerl macrumors 6502a

    tofagerl

    Joined:
    May 16, 2006
    #4
    Any noises from the harddrive when you turn it on? Or the fans? Any noises at all? If not, this is a no-win scenario and you'll probably have to take it in for a repair :(
     
  5. peter404 thread starter macrumors newbie

    Joined:
    Jul 29, 2008
    #5
    There is noise from the harddrive/fan and the dvd-player makes the sound it does at startup.

    Peter
     
  6. robbieduncan Moderator emeritus

    robbieduncan

    Joined:
    Jul 24, 2002
    Location:
    London
    #6
    Try connecting it to an external monitor. Maybe something is wrong with the built in screen?
     
  7. toolbox macrumors 68020

    toolbox

    Joined:
    Oct 6, 2007
    Location:
    Australia (WA)
    #7
    Worse case, if it is not coming out of sleep. Remove the AC and battery so it looses power.

    Then reinsert the battery and ac and power it up. Does it boot then?
     
  8. peter404 thread starter macrumors newbie

    Joined:
    Jul 29, 2008
    #8

    Took those steps already several times, and unfortunately that too doesn't change anything.
     
  9. toolbox macrumors 68020

    toolbox

    Joined:
    Oct 6, 2007
    Location:
    Australia (WA)
    #9
    Ok when everything is unplugged AC and battery

    Press and hold the power button for 10 seconds so it resets the SMC. When thats done just connect the AC and try and boot does that help?
     
  10. peter404 thread starter macrumors newbie

    Joined:
    Jul 29, 2008
    #10
    nope, no succes either :(
     
  11. kolax macrumors G3

    Joined:
    Mar 20, 2007
    #11
    What model? Do you have the 8600M GPU?

    They are known to go faulty, big mess up on NVIDIA's behalf. Sounds like it has gone bust. Apple extended the warranty to 3 years on that part.
     
  12. peter404 thread starter macrumors newbie

    Joined:
    Jul 29, 2008
    #12
    That could just be it! Checked online and the model I have corresponds to the productiondates mentioned.

    I'll go and contact a service provider!

    Peter
     
  13. tofagerl macrumors 6502a

    tofagerl

    Joined:
    May 16, 2006
    #14
    Yeah, if the CPU, Fan and disk all start up, but there's no video on the screen, that's probably it.
     

Share This Page