MacBook Pro will not boot after Lion upgrade

Discussion in 'Mac OS X Lion (10.7)' started by Adamthecoach, Aug 9, 2011.

  1. Adamthecoach macrumors newbie

    Joined:
    Aug 9, 2011
    #1
    I upgraded my 13" macbook pro to lion last night. I watched some movies until the battiery died. Now it won't boot up. Indicator light does not come on and it makes no noise. Battery indicator says it's full. Any suggestions?
     
  2. *LTD* macrumors G4

    *LTD*

    Joined:
    Feb 5, 2009
    Location:
    Canada
    #2
    I assume you tried to boot up with the computer plugged in?
     
  3. Taz Mangus macrumors 68040

    Taz Mangus

    Joined:
    Mar 10, 2011
    #3
    If you plug-in the magsafe connector does the magesafe connector light up?

    Try resetting SMC and PRAM.
     
  4. Adamthecoach thread starter macrumors newbie

    Joined:
    Aug 9, 2011
    #4
    Yes the magesafe connection does light up. It starts green, then orange, then after a few hours of charging green. I'm not sure how to make any changes as it won't start up at all.
     
  5. Taz Mangus macrumors 68040

    Taz Mangus

    Joined:
    Mar 10, 2011
    #5
    Try holding down the power button for a few seconds and see if it boots. On my MacBook Pro I have to hold down the power button for a few seconds after the battery has completely discharged before it will bootup.
     
  6. derbothaus macrumors 601

    derbothaus

    Joined:
    Jul 17, 2010
    #6
    This.
     
  7. Adamthecoach thread starter macrumors newbie

    Joined:
    Aug 9, 2011
    #7
    I attempted that. I called apple support and they had me try a few different thing like hold shift, control, option, and the power button for 10 seconds. Then just hold the power button for 5 seconds. Then they told me it was a hardware issue. Just seems strange that it happened the night I upgraded to Lion. My computer is only 13 months old.
     
  8. stevenlangley1 macrumors regular

    stevenlangley1

    Joined:
    Jun 9, 2009
    #8
    I've seen a lot of weird hardware issues pop up with Lion installs. My motherboard on my 15" went out when I upgraded, for example. Hope your issue gets resolved quickly!
     
  9. brentchaisson macrumors newbie

    Joined:
    Mar 12, 2012
    #9
    Same Issue

    I just installed Lion on my 13" MacPro (November '10) and everything seemed to work fine until I installed the first round of updates. It will no longer reboot and powers off as soon as the apple symbol shows up in the screen. It sounds 3 short beeps and 3 long beeps ( if I remember correctly) at startup. I'm absolutely pissed as I've been been trying to decide for the past 5 months if I should upgrade.

    Have you had any luck with your case and Apple?
     

Share This Page