Macbook Pro will not boot from OSX install CD

Discussion in 'macOS' started by horix, Aug 6, 2009.

  1. horix macrumors newbie

    Joined:
    Jul 19, 2009
    #1
    So my new roommates MacBook Pro has serious issues. Ever since he updated to Leopard his software updates do not work and will hang when trying to acquire and install them. There were some other annoying issues he listed.

    I've definitely heard of these types of errors when you try to do the "auto-update" that attempts to salvage and transfer over all of your old applications, files, etc. from an older version of OSX.

    Long story long; I decide the best thing for him to do is backup all important information on an external HD and re-install leopard from scratch. My problem now is his computer simply will NOT boot from my OSX Leopard install CD. It just hangs at the gray apple screen with the loading eyelet. I've tried inserting the disk while the computer is booted and manually choosing to restart and install leopard. I also have reset while holding the C key, as well as while holding Option and manually choosing the OSX CD to boot.

    All of these methods so far end in the same result: hanging at the gray screen with the apple icon and loading eyelet. Sometimes the computer brings up a dark gray screen says "please try resetting the computer" after it essentially times out. I know the CD is not scratched or faulty, since I just used it to reinstall leopard on my personal macbook about 2 weeks ago.

    I'm open to all suggestions, this computer needs a fresh install really bad. It breaks my heart to see such a beautiful machine not work properly! Tomorrow I might try burning a Leopard .dmg to an iPod and seeing if I can't get it to boot into the installation that way >.<
     
  2. killerrobot macrumors 68020

    killerrobot

    Joined:
    Jun 7, 2007
    Location:
    127.0.0.1
    #2
    What ever happened to your roommate's Leopard disk?

    I'm guessing you don't have a MBP or you have a different version and your disk doesn't have the correct drivers.

    Also, using your disk is illegal unless you don't have Leopard installed on another machine:)
     
  3. BEaContribution macrumors newbie

    Joined:
    Sep 7, 2009
    #3
    same problem, it seems

    I have a MBP that takes 20 minutes or more! to start up and won't at all load with MBP 10.5x install disk.
     

Share This Page