Macbook Pro won't recognize Intel X-25m hard drive when installing leopard

Discussion in 'MacBook Pro' started by illprincipe22, Jul 15, 2010.

  1. illprincipe22 macrumors newbie

    Joined:
    Jul 15, 2010
    #1
    I have a Macbook pro 17" 2008 model, and I just bought a new 160gb Intel X-25m solid state hard drive. I installed it into the mac with no problem, but when I boot up with the OS boot disc 1, the drive doesn't show up in the "destination" screen. No drives are there. When I open Disk Utility the drive is there, and shown as read/write, but when I boot with option held down the drive isn't there either. I can't even do any repairs on the drive in the disk utility. Does anyone know what the hell is going on? Has anyone ever heard of this?

    PLEASE help!
     
  2. iBookG4user macrumors 604

    iBookG4user

    Joined:
    Jun 27, 2006
    Location:
    Seattle, WA
    #2
    When happens when you try to format the SSD through Disk Utility?
     
  3. illprincipe22 thread starter macrumors newbie

    Joined:
    Jul 15, 2010
    #3
    Wow, I just had to hit erase and then it repartitioned the drive and gave me a new bootable drive. Thanks a lot!
     
  4. iBookG4user macrumors 604

    iBookG4user

    Joined:
    Jun 27, 2006
    Location:
    Seattle, WA
    #4
    Glad I could help you out :)
     
  5. sn0warmy macrumors 6502a

    sn0warmy

    Joined:
    Mar 26, 2009
    Location:
    Denver, CO
    #5
    haha I think you've just joined the large group of us who panicked after installing a new HDD/SSD into our macs and saw that the computer wouldn't recognize it. Luckily it's just a 10 second formatting issue.:)
     

Share This Page