Macbook Problem! 1 day old macbook cant use the isight camera!!!

Discussion in 'Mac Basics and Help' started by qtip919, Jun 22, 2006.

  1. qtip919 macrumors 6502

    Jul 24, 2002

    I just got my shiny new macbook, and I am running into a fairly serious issue (I think)

    When I try to launch photobooth, with NO OTHER applications running, the application refuses to launch because it says the camera is being used by another application. There is nothing installed that was not originally installed on this system. The camera worked the first couple of times I used the computer, but it is no longer working.

    I have tried to restart the mac (multiple, multiple times) with no success.

    Any ideas?
  2. elfin buddy macrumors 6502a

    elfin buddy

    Sep 16, 2001
    Tuttlingen, Germany
    Sometimes iMovie and iChat can take over the iSight and make it unavailable to other applications. I know they aren't running, but there could be something screwed up or even a background process that's taking over.

    I know it's a brand new MacBook, but have you tried an Archive and Install of Mac OS X? (this is essentially re-installing a new copy of Mac OS X over your current system, while preserving all your applications, files, and preferences)
  3. CoMpX macrumors 65816


    Jun 29, 2005
    New Jersey
    I don't think it's necessary to reinstall just yet. It may help if you post the processes that are listed in the Activity Monitor.
  4. yankeefan24 macrumors 65816


    Dec 24, 2005
    Check activity monitor. Kill any iChat or iMovie processes. Check to see if it says the same thing in iChat as well.

    One thing my MacBook does, is when operating with the lid closed, it will say what you are saying. I didn't see that happen on my MBP (when I had one). Maybe it was updated in 10.4.6.
  5. plinden macrumors 68040


    Apr 8, 2004
  6. qtip919 thread starter macrumors 6502

    Jul 24, 2002
    trying to update now...thanks for the responses!

    ...I will post results asap
  7. iandavid macrumors newbie

    Aug 9, 2006
    I had the same problem on my Black MacBook: no applications could access the iSight, even when there was nothing else running. I called AppleCare and they recommended I boot in Safe Mode and then boot normally and try again. It worked, and now I have a functional iSight again!

    For the record, they also had me try resetting the PRAM before the safe boot, but the technician was confident that it was the safe boot that fixed the issue.

    Thought I'd pass that along...

Share This Page