Macbook problems

Discussion in 'MacBook' started by rim, Jun 28, 2012.

  1. rim macrumors newbie

    Joined:
    Jun 28, 2012
    #1
    Hey, so yesterday, my macbook started moving slowly so I shut it down. It would not boot up for about 30 minutes (it cycled from apple to black screen then back to the apple symbol). Eventually my desktop popped up, but nothing was on it. I restarted it and it loaded up correctly, but slowly. safari would not open up, nor would most applications. I reinstalled tiger and now there are 56 gigs which means something did not erase. When i surf safari most websites shut down and I get "The application safari quit unexpectedly after it was reopened." Tried to download savosx and got "Warning The following disk images failed to mount reason: device not configured." Just don't know what tf is going on. Any thoughts or suggestions. thanks
     
  2. SteveU30 macrumors newbie

    Joined:
    Jun 27, 2012
    #2
    First thing I would try is to check the HDD using the Disk Health Utility on the Tiger boot disc. Sounds like it may be failing.
     
  3. rim thread starter macrumors newbie

    Joined:
    Jun 28, 2012
    #3
    I used the apple hardware test and everything checked out okay. Could I have a virus?
     
  4. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #4
  5. rim thread starter macrumors newbie

    Joined:
    Jun 28, 2012
    #5
    Well, now it won't boot up. All I get is an apple. How can I get it to open so I can troubleshoot? Thanks
     
  6. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #6
  7. SteveU30 macrumors newbie

    Joined:
    Jun 27, 2012
    #7
    Can you boot to an install disc (if you have one), hold down the option key with the disc in when you hear the startup chime?
     

Share This Page