MacBook Screen or Chrom Specfic Problem?

Discussion in 'MacBook' started by alksion, Jan 4, 2012.

  1. alksion macrumors 68000

    alksion

    Joined:
    Sep 10, 2010
    Location:
    Los Angeles County
    #1
    This keeps happening as of an hour ago, randomly putting weird pixels of either ads on the page or my desktop background.

    Only thing is that this is only taking place inside of Chrome making me think it is not a screen problem.

    Any takers?

    [​IMG]
     
  2. tanhm macrumors regular

    tanhm

    Joined:
    Jun 7, 2011
  3. alksion thread starter macrumors 68000

    alksion

    Joined:
    Sep 10, 2010
    Location:
    Los Angeles County
    #3
    No, I haven't reinstalled Chrome
    ..
    Should I?
     
  4. mopatops macrumors regular

    mopatops

    Joined:
    Jul 21, 2011
    Location:
    UK
    #4
    Definitely just your Chrom, dude.
     
  5. alksion thread starter macrumors 68000

    alksion

    Joined:
    Sep 10, 2010
    Location:
    Los Angeles County
    #5
    Okay guys I get the "Chrom" joke.. I missed the "e" haha...
     
  6. tanhm macrumors regular

    tanhm

    Joined:
    Jun 7, 2011
    #7
    me too...ehe

     
  7. alksion thread starter macrumors 68000

    alksion

    Joined:
    Sep 10, 2010
    Location:
    Los Angeles County
    #8
    Maybe I should misspell my thread titles more often to keep people here entertained :p
     
  8. alksion thread starter macrumors 68000

    alksion

    Joined:
    Sep 10, 2010
    Location:
    Los Angeles County
    #9
    Hey guys it have uninstalled it and reinstalled it and it is occasionally still doing it.
     

Share This Page