MacBook Startup Help

Discussion in 'MacBook Pro' started by monkeybear0145, Oct 9, 2013.

  1. monkeybear0145 macrumors member

    Joined:
    Sep 10, 2013
    #1
    Everytime I start my Mackbook Pro up, Word automatically opens. How do I stop this?
     
  2. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #2
    Click the Apple logo at the top left of your screen then in that menu select System Preferences. Then select Users & Groups and select your username. Now click on the Login Items tab. You should see Word in that list. Just select it and click the minus at the lower left to remove it.

    You probably did this accidentally by right clicking to Word icon in the Dock and in the options telling it to "Open at login."
     

Share This Page