MacBook stuck in Infinite Reboot Loop after 10.5.8 Update

Discussion in 'macOS' started by pyth, Aug 13, 2009.

  1. pyth macrumors member

    Joined:
    Mar 7, 2008
    #1
    I got a 1 TB Western Digital external last night and had left it on all night so that Time Machine could back me up a few times. Then this morning, I had disconnected the drive and decided that I ought to update to 10.5.8 because Software update had told me to the day before. So I did, and I walked out of the room after it started installing the update. Then I walked back in when I first heard the startup chime and the fans were running at 6000 rpm and the screen showed the Apple and the daisy wheel. It proceeded to turn itself off, and repeat the process, always getting stuck at the Apple logo screen. So I tried booting it up in safe mode, but nothing changed; it never got past the apple screen. Then I booted from the install disc and used disk utility to verify the disk and repair the disk permissions. I tried starting it up a couple of times after that and nothing had changed. So I booted from the install disc again and was going to reinstall Leopard, but I decided to restore from one of the pre-10.5.8 Time Machine Backups. It's in the process of restoring now, but I'd like to know if
    a) This was the right thing to do
    and
    b) If anyone else has had this problem.

    Thank you.
     
  2. LtRammstein macrumors 6502a

    LtRammstein

    Joined:
    Jun 20, 2006
    Location:
    Denver, CO
    #2
    I get this sometimes. Put in your Leopard install DVD and boot to it (hold down the C key). Go to the Utilities menu and go to Disk Utility. From here repair the permissions on your drive. Once it's done, reboot into 10.5.8.
     
  3. pyth thread starter macrumors member

    Joined:
    Mar 7, 2008
    #3
    I tried that. I repaired the disk (even though it said the disk was OK), the disk permissions, rebooted. It still looped. Then I restored my HD back to a time machine archive of 10.5.7 and it still looped on restart. Then I repaired disk permissions again and nothing. It won't even boot in safe mode. Should I just reinstall the original OS from the leopard disc?
     
  4. medharvest macrumors newbie

    Joined:
    Oct 30, 2009
    #4
    Hey Pyth,

    What was the cure? I'm having the same problem, would greatly appreciate it if you could remember how you fixed this!

    Thanks,
    Mike
     

Share This Page