Macbook suddenly running really slowly

Discussion in 'MacBook Pro' started by rwilliams88, Jan 14, 2015.

  1. rwilliams88 macrumors newbie

    Joined:
    Jan 14, 2015
    #1
    Hi,

    I'm really hoping someone can help me.

    I've had my macbook around 3 months and it's suddenly gone really slow, I know something is wrong but no idea what!


    I've run etrecheck and here are the results

    Problem description:
    Slow macbook pro

    EtreCheck version: 2.1.5 (108)
    Report generated 14 January 2015 12:30:43 GMT

    Click the [Support] links for help with non-Apple products.
    Click the [Details] links for more information about that line.
    Click the [Adware] links for help removing adware.

    Hardware Information: ℹ️
    MacBook Pro (Retina, 13-inch, Mid 2014) (Verified)
    MacBook Pro - model: MacBookPro11,1
    1 2.6 GHz Intel Core i5 CPU: 2-core
    8 GB RAM Not upgradeable
    BANK 0/DIMM0
    4 GB DDR3 1600 MHz ok
    BANK 1/DIMM0
    4 GB DDR3 1600 MHz ok
    Bluetooth: Good - Handoff/Airdrop2 supported
    Wireless: en0: 802.11 a/b/g/n/ac

    Video Information: ℹ️
    Intel Iris
    Color LCD spdisplays_2560x1600Retina

    System Software: ℹ️
    OS X 10.10.1 (14B25) - Uptime: 36 days 14:45:10

    Disk Information: ℹ️
    APPLE SSD SD0128F disk0 : (121.33 GB)
    EFI (disk0s1) <not mounted> : 210 MB
    Recovery HD (disk0s3) <not mounted> [Recovery]: 650 MB
    Macintosh HD (disk1) / : 120.11 GB (49.61 GB free)
    Encrypted AES-XTS Unlocked
    Core Storage: disk0s2 120.47 GB Online

    USB Information: ℹ️
    Apple Internal Memory Card Reader
    Apple Inc. Apple Internal Keyboard / Trackpad
    Apple Inc. BRCM20702 Hub
    Apple Inc. Bluetooth USB Host Controller

    Thunderbolt Information: ℹ️
    Apple Inc. thunderbolt_bus

    Gatekeeper: ℹ️
    Anywhere

    Launch Agents: ℹ️
    [loaded] com.oracle.java.Java-Updater.plist [Support]
    [loaded] org.macosforge.xquartz.startx.plist [Support]

    Launch Daemons: ℹ️
    [running] com.fitbit.galileod.plist [Support]
    [loaded] com.oracle.java.Helper-Tool.plist [Support]
    [loaded] org.macosforge.xquartz.privileged_startx.plist [Support]

    User Launch Agents: ℹ️
    [loaded] com.google.keystone.agent.plist [Support]

    User Login Items: ℹ️
    iTunesHelper Application (/Applications/iTunes.app/Contents/MacOS/iTunesHelper.app)
    Google Chrome ApplicationHidden (/Applications/Google Chrome.app)
    BetterSnapTool Application (/Applications/BetterSnapTool.app)
    uTorrent Application (/Applications/uTorrent.app)
    Fitbit Connect Menubar Helper Application (/Applications/Fitbit Connect.app/Contents/MacOS/Fitbit Connect Menubar Helper.app)

    Internet Plug-ins: ℹ️
    Default Browser: Version: 600 - SDK 10.10
    QuickTime Plugin: Version: 7.7.3
    JavaAppletPlugin: Version: Java 8 Update 25 Check version

    3rd Party Preference Panes: ℹ️
    Java [Support]
    TeXDistPrefPane [Support]

    Time Machine: ℹ️
    Time Machine not configured!

    Top Processes by CPU: ℹ️
    43% Google Chrome
    23% WindowServer
    2% hidd
    2% Fitbit Connect Menubar Helper
    1% sysmond

    Top Processes by Memory: ℹ️
    326 MB Finder
    223 MB Google Chrome
    155 MB softwareupdated
    146 MB mds_stores
    94 MB ocspd

    Virtual Memory Information: ℹ️
    1.32 GB Free RAM
    4.47 GB Active RAM
    600 MB Inactive RAM
    1.72 GB Wired RAM
    253.21 GB Page-ins
    915 MB Page-outs

    Diagnostics Information: ℹ️
    Jan 12, 2015, 10:16:29 PM /Library/Logs/DiagnosticReports/discoveryd_2015-01-12-221629_[redacted].crash
    Jan 12, 2015, 06:28:58 PM /Library/Logs/DiagnosticReports/discoveryd_2015-01-12-182858_[redacted].crash
    Jan 11, 2015, 02:39:27 PM /Library/Logs/DiagnosticReports/discoveryd_2015-01-11-143927_[redacted].crash



    Can anyone help? :( It means nothing to me!
     
  2. TomDeMeadows macrumors newbie

    Joined:
    Jan 13, 2015
    #2
    Have you tried switching it off and/or restarting? It seems as if you had it on for 36 days without a re-start.

    Not sure it would make a difference.
     
  3. Samuelsan2001 macrumors 603

    Joined:
    Oct 24, 2013
    #3
    SMC and PRAM reset

    Do a reset on the PRAM and SMC. Then do a repair permissions on the hard drive. After that it might come down to an OSX reinstall...

    http://support.apple.com/en-gb/HT201295
     
  4. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #4
    Resetting NVRAM and SMC and repairing permissions will have little or nothing to do with slow performance. Many people recommend such actions without understanding what they do and don't do.
    If you're having performance issues, this may help:
     
  5. BrettApple macrumors 65816

    BrettApple

    Joined:
    Apr 3, 2010
    Location:
    Heart of the midwest
    #5
    It does look like FileVault is on. Not necessarily bad, but I've heard a few things about it's performance. I wouldn't think it would be much of a burden on a modern retina MacBook though. I've seen it bring a 5400rpm disk to a crawl, but with an SSD it should be fine.

    What does "slow" mean though? Loading web pages or launching applications?

    Unless you've got a memory leak somewhere, 8GB should do fine so I doubt it would be that. The i5 is no slouch. Somethings to to be up. Plus the log shows memory is free, so rule that out.

    If it's Chrome you're talking about. I've noticed it getting worse and worse on my rMBP. Sometimes it won't load a site, sometimes it sits there and lags out for 10-15 seconds. This is on a clean 14 day old install of Mavericks too. Safari is perfectly fine, as is FireFox, and even IE in a VM. Meanwhile, it seems fine on my work Mac mini. Go figure.
     
  6. Crugga macrumors regular

    Joined:
    Nov 25, 2010
    #6
    How much empty space is there on the drive?. A full or near full drive will cause it to run slow and act crazy.
     
  7. Samuelsan2001 macrumors 603

    Joined:
    Oct 24, 2013
    #7
    It has worked for me on a few occasions...


    I don't mean to say you are unknowledgable but it has worked on my 2010 macbook pro and my workmates 2011 macbook pro on more than one occasion. Repairing file permissions was the fix for one and the SMC PRAM reset worked on the other....

    I am not saying this is a fix all or anything but they are easy things to do and can work, so if they are ruled out then you can start looking deeper, this is just my initial action for a diagnosis to be honest after that it is usually hardware or software issues and that can get longwided to sort out so why not try these first???
     
  8. BrettApple macrumors 65816

    BrettApple

    Joined:
    Apr 3, 2010
    Location:
    Heart of the midwest
    #8
    About 50GB.

    But I have seen one of our Mac Pros fill up its startup volume to 15MB free causing it not to even boot up and log in. Had to use safe mode to login and move the file to the RAID. Got 25GB free with one file, booted up and it was fine. Lol. So good thing to be aware of.
     
  9. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #9
    Many people will try various things in an attempt to solve a problem, without fully understanding what those actions do. When the problem is solved, they don't know what action solved it, so they make an assumption.

    Before recommending such actions, it's helpful to understand what they do and when it is appropriate to use them. This may help:

    Intel-based Macs: Resetting the System Management Controller (SMC)
    Learn about your computer's NVRAM, and when and how to reset it.
    About Disk Utility's Repair Disk Permissions feature
     
  10. Bending Pixels macrumors 65816

    Joined:
    Jul 22, 2010
    #10
    One app stands out as being a CPU pig - Chrome. Others elsewhere have noted performance issues when using Google Chrome.

    Uninstall Chrome and all the crap that tags along with it, and I'll bet performance returns to normal.
     
  11. simonsi macrumors 601

    simonsi

    Joined:
    Jan 3, 2014
    Location:
    Auckland
    #11
    When it is slow, go to Activity Monitor, CPU tab, sort by usage to bring any high cpu to the top, screenshot and post here, do the same with the Memory tab.

    Then we might know what is wrong and know what we are fixing, then work out how.

    Another option is to boot into Safe Mode, if speed is restored then it is down to your login items, then you can work out which one.

    Randomly resetting this and that might fix it but you won't know what the actual problem was.
     

Share This Page