Macbook takes 15 minutes to boot. Help!

Discussion in 'MacBook' started by jcampbell577, Mar 14, 2015.

  1. jcampbell577 macrumors newbie

    Joined:
    Mar 14, 2015
    #1
    I have a old maybe 2007 white macbook non unibody a1181 model. It takes about 15minutes to boot up. It boots normal but when it goes from the gray apple screen to the blue screen it sits on the blue screen for about 15 minutes. Then it takes me to my home screen like nothing happened. I assume it has nothing to do with my hard drive because I've tried several different drives and same thing. I've also tried swapping out the ram. I did a SMC and PRAM reset as well. Does anyone have any ideas? Thanks in advance!
     
  2. jcampbell577 thread starter macrumors newbie

    Joined:
    Mar 14, 2015
    #2
    Also, this does not occur in safe boot. It boots much faster
     
  3. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #3
    How much faster? Like a normal boot was before this issue started?

    If it is normal with a safe mode boot and messed up in a normal boot, that points to a login or startup item causing this. A safe boot bypasses all login and startup items.

    Try running the app Etrecheck and it will show a list of all login and startup items you can use to look for the problem.

    The report Etrecheck produces is anonymized, so if you like you can post it up here for us to have a look for you.
     
  4. jcampbell577 thread starter macrumors newbie

    Joined:
    Mar 14, 2015
    #4
    Thanks for the reply. Safe boot takes about 3min while normal boot takes about 10-15 min. In both cases when I close the Mac and reopen it, it stays black and I cannot get it out of what I assume is sleep mode. I will download and run that program now. Are the login items associated with the hard drive or another component of the computer? I ask because I have tried the same drive in another computer with no problems. Then I tried a different drive in the computer that is giving me issues and it still had a slow boot. I was wondering if the logic board could be at fault somehow?
     
  5. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #6
    The login/startup items are on the drive and part of the OS install. That is odd the same drive in another machine does not have the issue, while it works well in safe mode. Let us know what the Etrecheck report says.

    I like Shmanky's idea also.
     
  6. jcampbell577, Mar 15, 2015
    Last edited by a moderator: Mar 15, 2015

    jcampbell577 thread starter macrumors newbie

    Joined:
    Mar 14, 2015
    #7
    Here is what the report said:


    Problem description:
    I have a older 2007 white a1181 macbook. It takes about 10-15 min to boot. It sits on the blue screen for about 10 minutes and then finally boots normal. also when it goes to sleep it freezes.

    Code:
    EtreCheck version: 2.1.8 (121)
    Report generated March 15, 2015 1:11:14 PM EDT
    Download EtreCheck from [url]http://etresoft.com/etrecheck[/url]
    
    Click the [Click for support] links for help with non-Apple products.
    Click the [Click for details] links for more information about that line.
    
    Hardware Information: ℹ️
        MacBook (13-inch Mid 2007) (Verified)
        MacBook - model: MacBook2,1
        1 2 GHz Intel Core 2 Duo CPU: 2-core
        2 GB RAM 
            BANK 0/DIMM0
                1 GB DDR2 SDRAM 667 MHz ok
            BANK 1/DIMM1
                1 GB DDR2 SDRAM 667 MHz ok
        Bluetooth: Old - Handoff/Airdrop2 not supported
        Wireless:  en1: 802.11 a/b/g/n
    
    Video Information: ℹ️
        GMA 950 - VRAM: spdisplays_integrated_vram
            Color LCD 1280 x 800
            spdisplays_display_connector 
    
    System Software: ℹ️
        Mac OS X 10.6.8 (10K549) - Time since boot: 0:14:0
    
    Disk Information: ℹ️
        TOSHIBA MK8034GSX disk0 : (74.53 GB)
            - (disk0s1) <not mounted> : 210 MB 
            Untitled (disk0s2) / : 79.68 GB (63.38 GB free)
    
    USB Information: ℹ️
        Micron Built-in iSight 
        Apple Computer, Inc. IR Receiver 
        Apple Inc. Bluetooth USB Host Controller 
        Apple Computer Apple Internal Keyboard / Trackpad 
    
    Problem System Launch Daemons: ℹ️
        [not loaded]    org.samba.winbindd.plist [Click for support]
    
    Launch Daemons: ℹ️
        [loaded]    com.adobe.fpsaud.plist [Click for support]
        [loaded]    com.microsoft.office.licensing.helper.plist [Click for support]
    
    User Login Items: ℹ️
        None
    
    Internet Plug-ins: ℹ️
        FlashPlayer-10.6: Version: 15.0.0.189 - SDK 10.6 [Click for support]
        iPhotoPhotocast: Version: 7.0
        Flash Player: Version: 15.0.0.189 - SDK 10.6 Outdated! Update
        JavaAppletPlugin: Version: 13.9.8 - SDK 10.6 Check version
        QuickTime Plugin: Version: 7.6.6
        SharePointBrowserPlugin: Version: 14.1.0 [Click for support]
    
    Safari Extensions: ℹ️
        Slick Savings  [Adware! - Remove]
        Ebay Shopping Assistant  [Adware! - Remove]
        Searchme  [Adware! - Remove]
    
    Audio Plug-ins: ℹ️
        iSightAudio: Version: 7.6.6
    
    3rd Party Preference Panes: ℹ️
        Flash Player  [Click for support]
    
    Time Machine: ℹ️
        Time Machine information requires OS X 10.7 "Lion" or later.
    
    Top Processes by CPU: ℹ️
             2%    ps
             2%    WindowServer
             0%    WebProcess
             0%    fontd
             0%    usbmuxd
    
    Top Processes by Memory: ℹ️
        159 MB    WebProcess
        77 MB    Safari
        52 MB    mds
        47 MB    Finder
        39 MB    WindowServer
    
    Virtual Memory Information: ℹ️
        752 MB    Free RAM
        601 MB    Active RAM
        478 MB    Inactive RAM
        316 MB    Wired RAM
        162 MB    Page-ins
        0 B    Page-outs
    
    Diagnostics Information: ℹ️
        Mar 15, 2015, 12:56:07 PM    Self test - passed
        Mar 13, 2015, 09:13:27 PM    /Library/Logs/DiagnosticReports/Kernel_2015-03-13-211327_[redacted].panic [Click for details]
    
    
    Also, when the computer goes to sleep at all, it freezes. I have to then restart it.[COLOR="#808080"]
    
    ----------
    
    [/COLOR]This comes from clicking the  "click for more details" at the bottom of the report.
    
    
    
    Fri Mar 13 21:13:27 2015
    panic(cpu 0 caller 0x0037586E): "Process 1 exec of /sbin/launchd failed, errno 5\n"@/SourceCache/xnu/xnu-1228.15.4/bsd/kern/kern_exec.c:2931
    Backtrace (CPU 0), Frame : Return Address (4 potential args on stack)
    0x342d3e48 : 0x12b4c6 (0x45f91c 0x342d3e7c 0x13355c 0x0) 
    0x342d3e98 : 0x37586e (0x495350 0x512944 0x5 0x0) 
    0x342d3ef8 : 0x35709d (0x3fa7cd4 0x7e 0x3e45604 0x80000001) 
    0x342d3f38 : 0x384d12 (0x3e9a5d0 0x0 0x3e9a5d0 0x3db2790) 
    0x342d3f68 : 0x129472 (0x3e9a5d0 0xffffff7f 0x3db27ac 0x13ec8f) 
    0x342d3fa8 : 0x1aa272 (0xffffffff 0x1 0x1a14d0 0x136817) 
    0x342d3fc8 : 0x1a1641 (0x0 0x0 0x1a40b5 0x3cb4aa4) 
    Backtrace terminated-invalid frame pointer 0
    
    BSD process name corresponding to current thread: init
    
    Mac OS version:
    Not yet set
    
    Kernel version:
    Darwin Kernel Version 9.8.0: Wed Jul 15 16:55:01 PDT 2009; root:xnu-1228.15.4~1/RELEASE_I386
    System model name: MacBook1,1 (Mac-F4208CC8)
    
    System uptime in nanoseconds: 42850107342
    unloaded kexts:
    (none)
    loaded kexts:
    com.apple.driver.AppleUSBMergeNub	3.5.2 - last loaded 2960215701
    com.apple.driver.AppleUSBTrackpad	1.7.4f1
    com.apple.driver.AppleUSBTCKeyEventDriver	1.7.4f1
    com.apple.driver.AppleUSBTCKeyboard	1.7.4f1
    com.apple.driver.AppleUSBComposite	3.2.0
    com.apple.driver.XsanFilter	2.7.91
    com.apple.iokit.IOAHCIBlockStorage	1.2.2
    com.apple.driver.USBCameraFirmwareLoader	1.0.9
    com.apple.iokit.IOSCSIMultimediaCommandsDevice	2.1.1
    com.apple.iokit.SCSITaskUserClient	2.1.1
    com.apple.iokit.IOATAPIProtocolTransport	1.5.3
    com.apple.driver.AppleUSBHub	3.4.9
    com.apple.iokit.IOUSBUserClient	3.5.2
    com.apple.iokit.AppleYukon2	3.1.13b2
    com.apple.driver.AppleIntelPIIXATA	2.0.1
    com.apple.driver.AppleFileSystemDriver	1.1.0
    com.apple.driver.AppleAHCIPort	1.7.0
    com.apple.driver.AppleFWOHCI	3.9.7
    com.apple.driver.AppleUSBEHCI	3.4.6
    com.apple.driver.AppleUSBUHCI	3.5.2
    com.apple.driver.AppleEFINVRAM	1.2.0
    com.apple.driver.AppleSmartBatteryManager	158.10.5
    com.apple.driver.AppleACPIPCI	1.2.5
    com.apple.driver.AppleRTC	1.2.3
    com.apple.driver.AppleHPET	1.4
    com.apple.driver.ApplePCIConfigurator	1.0.4
    com.apple.driver.AppleACPIButtons	1.2.5
    com.apple.driver.AppleSMBIOS	1.4
    com.apple.driver.AppleACPIEC	1.2.5
    com.apple.driver.AppleAPIC	1.4
    com.apple.security.seatbelt	107.12
    com.apple.nke.applicationfirewall	1.8.77
    com.apple.security.TMSafetyNet	3
    com.apple.driver.AppleIntelCPUPowerManagement	76.2.0
    com.apple.driver.DiskImages	199
    com.apple.BootCache	30.4
    com.apple.iokit.IOUSBHIDDriver	3.4.6
    com.apple.iokit.IOSCSIBlockCommandsDevice	2.1.1
    com.apple.iokit.IOBDStorageFamily	1.5
    com.apple.iokit.IODVDStorageFamily	1.5
    com.apple.iokit.IOCDStorageFamily	1.5
    com.apple.iokit.IOSCSIArchitectureModelFamily	2.1.1
    com.apple.iokit.IOATAFamily	2.0.1
    com.apple.iokit.IOAHCIFamily	1.5.0
    com.apple.iokit.IOFireWireFamily	3.4.9
    com.apple.iokit.IONetworkingFamily	1.6.1
    com.apple.iokit.IOUSBFamily	3.5.2
    com.apple.driver.AppleEFIRuntime	1.2.0
    com.apple.iokit.IOSMBusFamily	1.1
    com.apple.iokit.IOStorageFamily	1.5.6
    com.apple.iokit.IOHIDFamily	1.5.5
    com.apple.driver.AppleACPIPlatform	1.2.5
    com.apple.iokit.IOACPIFamily	1.2.0
    com.apple.iokit.IOPCIFamily	2.6
     
  7. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #8
    You have cooties! :eek::)

    Restart in safe mode then run AdwareMedic to get rid of that stuff then restart and see if it helps.

     
  8. Mrbobb macrumors 601

    Joined:
    Aug 27, 2012
    #9
    Wo spending time trying to diagnose it... Probable reason: You have installed something that it looks for a resource while booting up, and that resource is no longer available but it WAITS anyway until timeout. Re-install OS from scratch would be one no-thinking solution, IF the original clean OS available.
     
  9. jcampbell577 thread starter macrumors newbie

    Joined:
    Mar 14, 2015
    #10
    The thing is, this happens no matter what hard drive I put in this computer. When I put the same drives in other computers they work perfectly. Wouldn't that rule out any software type issue?
     
  10. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #11
    Yes, that's true, one would expect the same issue on the other machines.

    What is more worrisome than the slow boot is all that flashing business you described. Safe boot does run a stripped down system and I wonder if that allows it to limp by. Your logic board idea is looking more and more on target.
     
  11. Mrbobb macrumors 601

    Joined:
    Aug 27, 2012
    #12
    Assuming that the other OK machine has similar spec, THEN it would be an hardware issue, not the HD, on the not-OK machine.

    I don't know if it's possible to verbose-boot it with time stamps to ascertain how much time involved on each task.
     

Share This Page