Macbook to 37" HDTV using mini-DVI to HDMI cable

Discussion in 'MacBook' started by clj7, Jan 8, 2010.

  1. clj7 macrumors member

    Joined:
    Jun 7, 2008
    Location:
    North Wales
    #1
    Right, I've got a 13" Macbook with a 1280 x 800 resolution. And I want to connect it to my 37" HDTV (Toshiba wlt66 is the model) which has a resolution of 1366 x 768.

    So I've bought myself an HDMI to mini-DVI adapter. So I've hooked my Macbook using this to the HDMI port on the back of my TV. And I geat a fantastic picture on the TV, no worries there.

    But, the desktop won't fit on the TV. So if I maximize a program, you can't see the some of the toolbar. So it's quite annoying.

    I've tried every resolution, but they're all the same.

    So there must be something I'm doing wrong, surely an HDMI cable can support a Macbook resolution...

    Thanks for your time
     
  2. XboxMySocks macrumors 68020

    XboxMySocks

    Joined:
    Oct 25, 2009
    #2
    Select '1080p' in the resolutions menu. It's at the top.
     
  3. clj7 thread starter macrumors member

    Joined:
    Jun 7, 2008
    Location:
    North Wales
  4. cubeeggs macrumors member

    Joined:
    Dec 1, 2009
  5. clj7 thread starter macrumors member

    Joined:
    Jun 7, 2008
    Location:
    North Wales
    #5
    ah right, just Googled that - seems to be the issue. But how do you turn it off exactly?
     
  6. clj7 thread starter macrumors member

    Joined:
    Jun 7, 2008
    Location:
    North Wales
    #6
    I did that, and it worked. But it doesn't fill the screen now, but it's better than it was I suppose. Thanks for your help
     
  7. NewMacbookPlz macrumors 68040

    NewMacbookPlz

    Joined:
    Sep 28, 2008
    #7
    You'll also need to turn the computer to "extended desktop" instead of "display mirroring" if you want a perfect fit. That'll then let you select 1366x768 as your output resolution (or you may be able to do 1920x1080 and the TV will downsize it)

    The output option is because 1280x800 is a 16:10 ratio whereas 1366x768 is 16:9 ratio.
     
  8. macuser154 macrumors 6502

    Joined:
    Jan 17, 2009
    Location:
    UK
    #8
    I had the same problem, except for with a 1080p TV and a Mac Mini. I turned off Overscan on the Mini, and set the telly to "Just Scan". I'm not sure if your TV has this setting, but I suggest just testing different picture settings on the TV until it fits.
     

Share This Page