MacBook unbootable after 10.4.8 update!!!

Discussion in 'macOS' started by cyberwolf777, Oct 3, 2006.

  1. cyberwolf777 macrumors member

    May 21, 2006
    folks, I got a really serious problem after the 10.4.8 update:

    My MacBook is now in an unbootable state. I restarted the computer after the update, and instead of booting into MacOS from EFI I had vertical stripes in all colors. Well, I did a reset of SMC, NVRAM and stuff and now the grey EFI screen is showing me a blinking grey folder with a question mark!!!
    Holding the ALT key shows me my harddisk, but a few seconds after that the question mark folder blinks again.

    Is there anything I can do myself to fix it? thx!
  2. 2nyRiggz macrumors 603


    Aug 20, 2005
    Thank you Jah...I'm so Blessed
  3. Bobjob186 macrumors 6502a


    Apr 16, 2005
    Laguna Beach
    yeah just throw the macbook disk that came with your comp that has os x on it and boot up holding c and you should be fine.
  4. RufusRyker macrumors newbie

    Oct 3, 2006
    I am also having a problem...Help

    I have a powerbook g4 1.25mhz 15" 1 gig
    Updated to 10.4.8
    Computer Crashes on startup
    Gives me the message "you need to restart your computer. Hold down the Power button for several seconds or press the restart button."
    When I do this, the computer re-starts, and the same message comes up.
    Safe Boot does not work either, same message.
    Disk First Aid off the startup disk fails -- It tries to repair the disk but fails, I can't remember the exact message other than informing me that the repair failed.
    What's next? I have an old, outdated copy of diskwarrior but I'd have to buy a new one. Any other options other than backing everything up and intalling a new system? I can access the drive using firewire target mode. I tried to run onyx through target mode, but I believe it only works on the startup disk. I need help.

    Any advice would be greatly appreciated!
  5. RufusRyker macrumors newbie

    Oct 3, 2006

    I meant to write, Disk First Aid off the INSTALL (not startup) disk fails.
  6. RiseAgainst macrumors regular

    Jun 10, 2003
    do this . . .

    reset your PRAM by holding down option, command, p, and r when you start your computer. Hold them until your machine chimes 3 times. that will fix it.
  7. Earendil macrumors 68000


    Oct 27, 2003
    Computer specs below, but I have the same issue (minus funky screen effects). My computer now won't boot past the logo. I've booted off my tiger CD, and while I can repair permissions, repairing the HD takes about 30 miutes to check, after which it says it fails to repair it because of an error. I let it run over night last night and by morning it said it had given up after 3 tries.

    Help? :( :( :(
  8. RiseAgainst macrumors regular

    Jun 10, 2003
    This sounds to be a hard drive issue. I'd try to boot it into Target Disk Mode by holding down T at startup and make a backup of your files. The drive could be on its way out.

    Then try zeroing out the drive and doing a clean install. If that does not resolve the issue, then your hard drive is dead.

    I'd say that this probably will fix the issue as it happend after you just applied the update, but that could just be a coincidence.
  9. RufusRyker macrumors newbie

    Oct 3, 2006
    It's working!

    Ok, after many hours of frustration, I got my computer working. Here's what I did. First, I got a hold of DiskWarrior 3.0.3 rev 39, the only version that works with Tiger. Then I booted the DiskWarrior CD, and it repaired the damage that Disk Utility could not repair.

    However, the computer would STILL not startup without crashing -- my guess is that my disk was already damaged before the system update, so the update did not properly work the first time. So, I downloaded the combo 10.4.8 update from the Apple site and installed it. In order to download and install the update, I had to start up my computer using an external firewire drive as the startup disk.

    Everything is working very well now.
  10. alegoje macrumors newbie

    Sep 9, 2006
    Same problem!!!

    To the Original Poster, how did you solve the problem? I have the same issue after a system upgrade (10.4.8) for Aperture 1.5. All I have is a screen with multicolored stripes on it. Pressing C or inserting the CD won't do anything. Also, what is cleaning the SMC, NVRAM and stuff and how you do that? Also, does anybody know if Apple will help me with this? I am after the 90 days but less than a year.

Share This Page