Macbook Unibody Problems with updates and streaming--please help

Discussion in 'macOS' started by ohserena, May 28, 2009.

  1. ohserena macrumors newbie

    Joined:
    May 28, 2009
    #1
    Hi I know I'm new, but please help me with this issue! I switched to macs because I believed them to be better, but now I don't know who to ask for help!

    Hey I just got this macbook aluminum from a friend, with receipt and everything, it's only almost 6 months old. This is my first mac ever and I love the way it works, except I have two issues that I don't know how to deal with.

    He restored it to factory defaults for me and I installed ONLY aim, office, and firefox. I still have about 140+ gigs free and it has 2 gigs of RAM in it. I haven't even started to move my files from my old pc to the mac yet.

    1. When I tried to stream a video from hulu, it takes a few minutes to buffer fully and the video skips when it's buffering. It also buffers more than once during the course of 1 hour show. It did the same with a youtube video, it just skips.

    I thought it was perhaps the browser or maybe the fact that I had more than one window open, but that's not it. I even updated the flash to it's latest version and stilll nothing. I read through some things and found how to do a software update. Which brings us to issue #2

    2. It does a search for available updates and finds 5, including one for the os x system and one for java. I try installing them and it prompts me to close everything else. I do it, and a window pops up stating that the change will require a restart, I click ok and it proceeds to start configuring the installation. ... ... ... And that's where it ends. It doesn't do anything else. Doesn't even make it through 1/4 of the installation.

    Should I restore the computer again? I'm a bit afraid of doing something wrong. I've never worked with a mac before and I wouldn't want to break it after just a few days of having it. It's still under the first year warranty since it's only 6 months old, but do I really need that? Any help you can offer will be hugely appreciated.
     
  2. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #2
    You've encountered the dreaded configuring installation hang. The best workaround is to manually download and apply the Mac OS X 10.5.7 Combo Updater, then apply the other updates as normal.

    As for your streaming issue, the most common cause of this is the delay before streaming setting not being appropriate for the speed of your connection to the Internet. QuickTime has such a setting in System Preferences, but I don't know where you'd find the equivalent for the Flash plugin.
     
  3. ohserena thread starter macrumors newbie

    Joined:
    May 28, 2009
    #3
     
  4. ohserena thread starter macrumors newbie

    Joined:
    May 28, 2009
    #4
    As for your streaming issue, the most common cause of this is the delay before streaming setting not being appropriate for the speed of your connection to the Internet. QuickTime has such a setting in System Preferences, but I don't know where you'd find the equivalent for the Flash plugin.[/QUOTE]



    ************

    Anybody have any idea how to fix this? The video streaming issue? For example with viewing HULU videos?
     
  5. Cerebrus' Maw macrumors 6502

    Joined:
    Mar 9, 2008
    Location:
    Brisbane, Australia
    #5
    Some people have had success with repairing permissions and the disk before doing the Update, wouldnt hurt.

    When you say, thats where it ends, how long did you leave it? If only for a few mins, try again, and leave for about half an hour.



    If worse comes to worse, you could always back up your data, and do a clean install of Leopard off your install disk.

    Dont worry about being new, or it being an Apple. We all had to start somehwere, even the pro's that are on here. Macs seem to have this myth that they are hallowed interdimensional beings. They aint.. xD
     
  6. ohserena thread starter macrumors newbie

    Joined:
    May 28, 2009
    #6
    Thanks for the heads up. I appreciate the help. I'm trying to download manually, but after running a speed test I found that the internet connection I'm using (random wireless connection) is super discustingly slow. I don't know why that is an issue, since with my last pc I could use it just fine. But all of a sudden I can't download or do anything big using the internet.

    That may be the reason for the skipping in streaming videos, but I can't figure out how to connect the ethernet connection I have!!!

    I'm not catching a break here. The manual download of the software update will apparently take a few hours. But at least it's looking like something is happening.

    Before I left it for hours on end and nothing happened.

    Thanks for your help, I'm just a bit worried about how good the performance of the Wifi will be on this laptop as opposed to a regular pc.
     

Share This Page