MacBook Unibody Screen Problem

Discussion in 'MacBook' started by saimonx, Oct 7, 2011.

  1. saimonx macrumors newbie

    Joined:
    Jan 26, 2009
    Location:
    Almeria, Spain
    #1
    Hi all!!!


    I have a problem with my screen.

    When the computer starts, it appears white lines all over the screen.

    They are thin, but it is really bad to work with it.


    When the problem started, I just needed to move a little bit the screen to get back to normal.

    But since a few months, it is not possible to get back to normal.

    I have recorded a video to show you exactly the problem.


    I want to repair it, but i don't know if it is the LCD screen, the LVDS Display Cable, or other part.


    Macbook 13' Unibody A1278 2GHz

    http://www.youtube.com/watch?feature=player_profilepage&v=SlyOZriHJqE
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
  3. saimonx thread starter macrumors newbie

    Joined:
    Jan 26, 2009
    Location:
    Almeria, Spain
    #3
    Thanks For Your Answer!!!!

    No, I bought it on 2008.

    I plan to repare it myself. I already changed the screen of an iPhone, so i think i will be able to do it.

    But i don't know where is the problem...
     
  4. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #4
    For me it seems to be the connector cable, but I am not as knowledgeable in such hardware matters as other. Maybe when the US wakes up over the next six hours, you can get a better response.
     
  5. saimonx thread starter macrumors newbie

    Joined:
    Jan 26, 2009
    Location:
    Almeria, Spain
    #5
    Thanks. I will wait for another answer..
     

Share This Page