MacBook volume at max on startup

Discussion in 'MacBook' started by generationxwing, Sep 8, 2009.

  1. generationxwing macrumors 6502

    generationxwing

    Joined:
    Feb 10, 2005
    Location:
    Calgary
    #1
    The title pretty much says it all. I have an early 2009 13" MacBook, and no matter what the volume is when I shut down, it's always at max when I turn it on again.

    Is there any fix for this?

    Cheers!
     
  2. Daveoc64 macrumors 601

    Joined:
    Jan 16, 2008
    Location:
    Bristol, UK
    #2
    Are you using Snow Leopard?

    I've noticed that since Snow Leopard my MacBook's volume in Mac OS X is reset every time it starts up.

    I find this VERY annoying as I usually keep sound off unless I need it.
     
  3. generationxwing thread starter macrumors 6502

    generationxwing

    Joined:
    Feb 10, 2005
    Location:
    Calgary
    #3
    Yeah, I am using Snow Leopard. I didn't have this problem with Leopard. Hopefully Apple updates this in 10.6.1.
     
  4. shoebobs macrumors regular

    Joined:
    Jul 5, 2008
    #4
    I'm having the same problem. I'll have my volume all the way down to zero at shutdown but on restart it is halfway up the slider, which makes for an annoyingly loud startup chime. Also, even though I have headphones plugged in, the startup noise plays very loudly through the speakers.

    Anybody figure out a fix for this?
     
  5. iLog.Genius macrumors 601

    iLog.Genius

    Joined:
    Feb 24, 2009
    Location:
    Toronto, Ontario
  6. zlguocius macrumors newbie

    Joined:
    Mar 24, 2007
    Location:
    Earth
    #6
    Tried it; doesn't help at all.

    Same problem (Macbook ~2.5 years old), also only since 10.6, now on 10.6.1 and no better.
     
  7. adztaylor macrumors 68000

    Joined:
    Aug 20, 2009
    Location:
    Preston, UK
    #7
    I'm having this issue too, only happened after being on Snow Leopard, didn't have this problem with Leopard. It's rather annoying.
     
  8. spillproof macrumors 68020

    spillproof

    Joined:
    Jun 4, 2009
    Location:
    USA
  9. zlguocius macrumors newbie

    Joined:
    Mar 24, 2007
    Location:
    Earth
    #9
    Thanks. But is there any solution that doesn't require downloading and installing new software?
     
  10. atombu macrumors newbie

    Joined:
    Feb 24, 2009
    #10
    To solve the problem go to "Macintosh HD / Library / Preferences / Audio"
    Delete the 2 audio files, then set the audio level as you want and reboot.
     
  11. Daveoc64 macrumors 601

    Joined:
    Jan 16, 2008
    Location:
    Bristol, UK
    #11
    That solved it for me a few days ago when I found the tip on another site.
     
  12. zlguocius macrumors newbie

    Joined:
    Mar 24, 2007
    Location:
    Earth
    #12
    Worked for me too, just now. Thanks!
     
  13. dmk1974 macrumors 68000

    dmk1974

    Joined:
    Sep 16, 2008
    #13
    I know this is an old thread, but same issue. I've been having this problem the past few days ever since I did a TM restore of my system. No matter where I have the volume set, when I reboot it goes back to 50%.

    I went into the folder listed above, and I do not have a "Audio" folder. Any current advice how to fix this is much appreciated. I am using SL 10.6.6.
     
  14. DCJ001 macrumors 6502

    DCJ001

    Joined:
    Dec 12, 2007
    #14
    You probably went to Home Folder > Library > Preferences > Audio (Does not exist).

    The folder exists at Macintosh HD > Library > Preferences > Audio

    I did a restore a few days ago. And my MacBook has been at full volume for every bootup. My Audio folder had four files in it: two that end with .plist and two that end with .plist~orig . I removed the two files that end with .plist~orig and I rebooted and the problem is solved for me.

    I plan on trashing these two files that I removed after a few more reboots, assuming that everything is okay.
     
  15. thekingofchina macrumors newbie

    Joined:
    May 2, 2011
    #15


    Everyone,
    I had this problem ever since i got my macbook and restored from an old time machine backup. Here's how i fixed it

    -go to Macintosh HD > Library > Preferences > Audio
    -select and delete the Audio file as well as its contents (just move it to the trash, don't empty the trash)
    -reboot your computer

    The computer should then maintain the volume it was at at the time when your computer shut down.

    *Note* the reboot right after i deleted that file the toolbar took a little longer to pop back up but it does reappear.

    Hope this helps! This problem was driving me NUTS

    一直加油!

    thekingofchina
     
  16. tug macrumors 6502

    Joined:
    Feb 3, 2010
    Location:
    loughborough. u.k.
  17. fulhamgardens1 macrumors newbie

    Joined:
    Mar 8, 2011
    #17
    Hi,
    I deleted those files, but still having the same problem!
    What shall I do now?
     
  18. magnat2 macrumors newbie

    Joined:
    Apr 12, 2009
    Location:
    Porto, Portugal
    #18
    Yeah, me too, 10.8.1 on a macbook pro, deleted the plists but still the same...
     
  19. magnat2 macrumors newbie

    Joined:
    Apr 12, 2009
    Location:
    Porto, Portugal
    #19
    Same happened to me, deleted the plists on Audio and the problem persisted, after deleting this ones finally it worked:

    com.apple.alf.plist

    com.apple.audio.DeviceSettings.plist

    com.apple.audio.SystemSettings.plist

    com.apple.iPod.plist

    com.apple.loginwindow.plist

    They are all on /Library/Preferences..
    :)
     
  20. zemsantos macrumors newbie

    zemsantos

    Joined:
    Apr 11, 2011
    Location:
    Lisbon, Portugal
    #20
    Deleted the audio files... PROBLEM SOLVED!!!! :D
     
  21. noblsht macrumors newbie

    Joined:
    Oct 19, 2014
    #21

Share This Page